General discussion

Locked

OWA

By smcculloch ·
I have recently installed OWA, all is running internally ok, but when I am trying to access the host IP address externally e.g. http://192.168.1.1/exchange/ and I get page cannot be displayed.

Where am I going wrong? How do I publish/ enable thepage to be displayed externally??

Somebody please help!

Steve

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NAT the internal address

by cwc70 In reply to OWA

Are you using some sort of firewall product to NAT your internal IP to a Internet routable IP? Not knowing you hardware setup it sounds like a NAT or Firewall problem.

Collapse -

owa access

by Pan 13 x In reply to OWA

sounds as if you are being blocked by a firewall or that the ip address you are using is not a public. 1. can you hit any address from the outside of this server. This will tell you if the firewall is block the hhtp port. how is authenication configured ? 2. Verify that you can hit anything outside the firewall. Even a simple ping should tell you if the ip address you are wanting to use is working fine. For it to work inside and not outside . You really have only these to factors to worry with , except for authenication.

Collapse -

Worth a try

by tommy In reply to OWA

Try browsing to
http://"exchangeserver"."domain".com/exchange

Thats how we are set up?

Collapse -

OWA - Answers

by smcculloch In reply to OWA

Thanks for your help everyone. It turns out the router provided by the ISP is broken. It is replaced and working fine now.

Back to IT Employment Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums