General discussion

  • Creator
    Topic
  • #2285101

    OWA Log Off Button

    Locked

    by kdarba ·

    If I click on the Log Off icon, a logon window pops up requesting my id, password and domain, with two buttons on the bottom: OK and Cancel. If I click on OK (with or without filling in my id and password) I then get to the correct log off reminder screen. If I click on Cancel, I get an error message about “Access denied.” At that point if I use I.E.’s Back button to go back to my mailbox and click on theLog Off button again, then it works and takes me directly to the reminder screen. Can anyone suggest how to fix this? Thanks!

All Comments

  • Author
    Replies
    • #3303619

      Reply To: OWA Log Off Button

      by vern anderson ·

      In reply to OWA Log Off Button

      Start Internet Services Manager.
      Locate the Exchweb\Bin virtual folder.
      Right-click the Bin virtual folder, and then click
      Properties.
      On the Virtual Directory tab, click Create, and then
      click OK.

      The last step is to set
      the Application Protection level to LOW – IIS Process.

      • #3116496

        get login window when user goes to logoff outlook web access 2003

        by samf ·

        In reply to Reply To: OWA Log Off Button

        I tried what you mentioned earlier, but I am still getting login window when I exit outlook webacess 2003

    • #3124850

      OWA logoff

      by willoverstreet ·

      In reply to OWA Log Off Button

      I am getting the same thing. Did you ever resolve it?

      Thanks

    • #3266233

      did a get a solution for this

      by dominicjose ·

      In reply to OWA Log Off Button

      Hi,

      I too have the same problems. Did you ever get a solution for this ?
      Thanks for any help

      • #3266101

        Here is the solution, It worked for me !!

        by dominicjose ·

        In reply to did a get a solution for this

        Here is the solution that worked for me !!

        1.

        Click Start, point to Programs, point to Administrative Tools, and then click Internet Services Manager.

        2.

        Right-click the Exchweb\bin virtual directory for the Default Web site in the console tree, and then click Properties.

        3.

        Click the Directory Security tab, and then under Anonymous access and authentication control, click Edit.

        4.

        Click to clear the Integrated Windows Authentication check box, and then click OK.

        5.

        Under Basic Authentication, click Edit.

        6.

        In the Domain Name box, type the same name for the /Exchange and /Public virtual directories that you used for the domain name.

        7.

        Right-click the default Web site, and then click Stop.

        8.

        Right-click the default Web site, and then click Start.

        See that you understand the folders and permissions before applying or changing any settings. Good Luck !!!

Viewing 2 reply threads