General discussion

Locked

OWA logon problem (Win2K + Exchange 5.5)

By Ronald LAM ·
Current environment:
- Win2K server SP1
- Exchange server 5.5 SP3
- Domain name: abc.com
- mail server: svrms01.abc.com

Problem:
- User cannot logon to OWA. They cannot logon successfully. User logon as following:
In the first page, entermailbox name : peter.chan
Then a small windows prompted to ask user account information:
name: abc/peter.chan
password: 123456
Howoever, it doesn't work although the user id and password is correct.

- But when I add "peter.chan" into the "Administrators" group, then he can logon successfully. Futhermore, I pick the "administrators" group away from "peter.chan", it then still can work.

- Why so strange?

Do you have any idea about this problem? How can I solve it? Many Thanks!!!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by DC1 In reply to OWA logon problem (Win2K ...

Make sure the user is given the right to logon locally to the IIS box.

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by Ronald LAM In reply to OWA logon problem (Win2K ...

The question was auto-closed by TechRepublic

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by abyanfiat In reply to OWA logon problem (Win2K ...

if i understand correct user cann't log in. I have similar problem. You didn't say what client you are using outlook 97 or off 2000.
I am using off 2000 and I updated into SR1 on office 2000. The problem seemed to be solved.

try it and let me know.

abyan

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by Ronald LAM In reply to OWA logon problem (Win2K ...

The question was auto-closed by TechRepublic

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by jp In reply to OWA logon problem (Win2K ...

when you create a user in exchange you setup in the advanced tab a simple name reference so you can just type Peter instead of p.chan on the first page of the OWA web page (this page tell exchange which mailbox you want to open) the second password box that comes up is the IIS (internet information service) logon and when this authenticates it checks if the NT account has rights firstly to open that mailbox and secondly to open this mailbox over the net check that the users that need to access OWA are members of the correct groups in User Manager

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by Ronald LAM In reply to OWA logon problem (Win2K ...

The question was auto-closed by TechRepublic

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by dhuynh In reply to OWA logon problem (Win2K ...

Go to Administrative Tools->Local System Policy and allow the users to log on locally.

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by Ronald LAM In reply to OWA logon problem (Win2K ...

The question was auto-closed by TechRepublic

Collapse -

OWA logon problem (Win2K + Exchange 5.5)

by Ronald LAM In reply to OWA logon problem (Win2K ...

This question was auto closed due to inactivity

Back to Software Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums