General discussion

Locked

P4 Processor failures, Gateway PC

By gcoan ·
I am working on a Gateway EXS500S PC w/ 2.0G P4 Processor, 400mhz FSB. I tested the factory installed, 165w, P4 ATX P/S, with a P/S tester. Result - bad cir, and replaced with 400w P4 P/S. Before testing P/S, PC already had major virus, adware and spyware problem. After replacing P/S the processor burned out within 2-3hrs. I replaced Processor, cleaned up system, ran great. The next day, turned on PC, Processor was bad.
Could the M/B have been damaged by bad P/S, or could this new P/S be too much for the PC? Is there a test for the M/B? NEED Urgent Answer. Thanks for help!

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to P4 Processor failures, Ga ...

The PS can not be too big for any computer provided it is of the right type.

However the M'Board could have been damaged and the Zenner Diode that regulates the voltage to the CPU could have gone Open Curit and is allowing to much power to the CPU burning it out.

The Heat Sink that come with this system could be better as well but it's unlikely to be the major problem.

As for testing the M'Board unless you make the things it's not really fesiable as they just drop them into a test unit and red any voltages off the back of the Board tomake sure that it's working correctly. You could however try the Ultimate Boot CD to test the M'Board but this will involve fitting another CPU and possibly destroying it as well. With the current prices M'Boards are far cheaper than CPU's so I would replace the M'Board and not run the risk of destroying another CPU needlessly. But if you want to try you can fins the above at

http://tinyurl.com/3jnpy

Col

Back to Hardware Forum
1 total post (Page 1 of 1)  

Related Forums