General discussion

Locked

Page_fault in XP

By dennis ·
I have a 1000 Athlon from Gateway with Xp that's had its share of problems of late. First, it would run for hours before it shut off with the error machine exception I believe. So I removed the old memory and ereplaced it with 2 512 MB SIMMs per Gateway specs. It now starts up fine but it shuts off with a different error:

"page_fault_in_nonpaged_area"
"Technical Information: STOP 0x00000050"
"win32k.sys Address BF95562D Base at BF800000, Datestamp 422511a2"

There are other numbers right after STOP 0x00000050, but to save space I did not include them.

The computer does successfully read the 2 banks of 512 ram now and WinXP starts up, but fails after some minutes. (I am online when the crash occrs if that makes any difference.)

Per the on screen instructions, I restarted but got a new error immediately (it did not go into Windows this time). The new error reads:
IRQLL_NOT_LESS_OR_EQUAL

Stop: 0x0000000A (0x00000000, 0x00000002, 0x00000001, 0x804F397F)

Any help would be most appreciated.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Update

by dennis In reply to Page_fault in XP

Once XP Home restarted again, I reset the Virtual Memory settings (which were off!) ti the default Windows recommendation. That worked great as the pc was faster than ever....BUT Firefox and IE would not work...generating errors instead. So next I rebooted but got the crash page instead.."Stop Error" blah, blah, saying I should disable defrag software, etc., and to run chkdsk /F

I need help on how I do this as XP is not working normally. I did reboot but got this new error:
BAD_POOL_CALLER

So I rebooted again in Safe Mode which promptly gave me this feedback:

"The file C:\WINDOWS\system32\drivers\usbstor.sys is corrupt...please run chkdsk"

I then went into my Control Panel after rebooting again in Safe Mode to remove the disk fragmenter, but as soon as I clicked "Add/Remove Programs," it crashed again with this error:
IRQL_NOT_LESSOR_EQUAL
Tried to reboot into Safe Mode again, but I get one scrennful of:
SCSI(0)disk(0)rdisk(0)partition(1)\WINDOWS\AppPatch\drvmain.sdb followed by
\WINDOWS\SYSTEM32\DRIVERS\*.sys where *.sys is a list of different drivers that fill up the screen.

I rebooted again. This time XP ran through what seemed to be a check disk. XP restarted. A Microsoft error report was generated.

An old iomega driver was found to be a culprit...so I deleted it. Don't yet know if this will cure the problem, but so far so good.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums