General discussion


password box greyed out

By Daz'n'Ash ·
In a Windows Millennium Edition computer, when attempting to create a new dial-up connection, the password box is greyed out. All settings appear fine but no option seems to be available to set the password. Any resolutions for this?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to password box greyed out

Could be one of several things, so to eliminate the issue, follow the steps below:

Close all windows then open My Computer then Dial-Up Networking. Go to Control Panel first if you have WinME.

It's usually better to setup a new Dial-Up Connection than to modify an existing one. If you're having problems after modifying an existing setup, delete it and create a new one. Simply highlight the CEInternet icon, press Delete on the keyboard. Restart the computer and use your CEInternet setup instructions to setup another connection.

Some Windows systems need a 'null password', so if 'Save password' and 'Connect automatically' are greyed out in the dial-in connection box and you can't save your password, delete all files with the extension *pwl in the Windows folder and reboot. The easiest way to find them all is to open My Computer, goto C: drive, then the Windows directory. Press the F3 button to bring up the search box. Type *.pwl in the Named field. Press Enter. The window below will list all the *pwl files. Then simply highlight and delete them all. Then restart Windows. When the system reboots and the Enter password screen appears, do not type in a password and then press Enter.

Some systems will grey out the 'Save password' checkbox if they have Dial-up Networking installed but Client for Microsoft Networking has not been installed. To fix this go to Control Panel, Networking and install the Client for Microsoft Networking.

Collapse -

by Daz'n'Ash In reply to

Poster rated this answer.

Collapse -

by willcomp In reply to password box greyed out

I'm trying to remember exactly and can't, but it is one of these two.

Either logon with password (which I think is correct) or multiple users will prevent password from being saved. It has to be entered upon each use. So delete password/multiple users if you want to save password in DUN config. Passwords don't do any good in Me anyway unless logging onto domain (and who uses Me on a network?)


Collapse -

by Daz'n'Ash In reply to

Poster rated this answer.

Collapse -

by Daz'n'Ash In reply to password box greyed out

This question was closed by the author

Related Discussions

Related Forums