Question

Locked

Password change -- Domain not available??

By Jasper75 ·
I set up a Win2K Adv Ser w/ SP4. It has WINS & DNS running, but I'm allowing my router to allocate IP's via its own DHCP service. The DHCP is set w/ the server's WINS address, so all systems grabbing an IP automatically point to the server for WINS.

I am able to log onto the domain from an XP (SP3) system. It runs scripting to map network drives (personal, group shares, etc.), but when I press ctrl+alt+del to change the password, it displays the following error:

"The system cannot change your password now because the domain [XXXXXX] is not available."

I'm pretty sure the machine & user are getting authenticated on the domain when logging in, otherwise the login script wouldn't run (right?).

I don't know if this would be a server or workstation issue...but I am loathe to reimage the workstation because the original XP cd is scratched and won't load properly. And the only ghost image I have is for a different system w/ different hardware/software.

Any ideas?

Thanks,
~Jasper

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

See the TR article

by BFilmFan In reply to Password change -- Domain ...
Collapse -

Worth a try, I guess

by Jasper75 In reply to See the TR article

I'm not receiving an error that the account is disabled; I'm actually able to log into the account from the workstation and get all my drives mapped, etc. I get the error that the domain cannot be contacted.

I guess it's worth a try...but my xp install cd is quite scratched, so I don't know if I'll be able to install the tool "netdom.exe".

**Also, my 2k server is the PDC; there aren't any nt4.0 systems on the network.**

~Jasper

Collapse -

account

by shasca In reply to Password change -- Domain ...

Is the user account you are trying to change password for locked out?

Collapse -

Nope

by Jasper75 In reply to account

I'm able to log onto the workstation with the user and get authenticated, scripts run, drives mapped, etc.

Thanks for looking!!
~Jasper

Collapse -

Try this

by Wizard-09 In reply to Nope

Remove the machine from the domain and re add it again, then have the user reset the password worth a try. Also try and ping the domain from the machnie in question.

Collapse -

Tried it

by Jasper75 In reply to Try this

Thanks for your response. I've already tried removing/re-adding from/to the domain. As for pinging the domain, forgive me...but how do you do that? I thought you can only ping an actual host...like the server itself? I get a response w/ 0-lost packets when pinging either the server name or just its IP (which means the WINS is at least working). But connectivity to the server was never an issue as I'm able to map network drives to it from the workstation in question.

Collapse -

Have you double checked

by IC-IT In reply to Password change -- Domain ...

the Users account details?

In Active Directory User and Computers if you right click on the user object you should get an option to reset the password.

To check if the user can change their own password right click on the user and select Properties, go to the Account tab and in the Account Options there should be an option to Allow the user to change password.

Collapse -

All set correctly

by Jasper75 In reply to Have you double checked

I double-checked and all is set properly.

Collapse -

Ridding the network of active directory

by Jasper75 In reply to Password change -- Domain ...

I'm going to try and wipe active directory services from the server. I don't really have the capacity (hardware/software/KNOWLEDGE) to run it all efficiently/effectively and don't really need it anyways.

I have the need of the information on the server more than the need to learn the environment & troubleshoot when things aren't working right.

Thanks for all of your responses...but I'm giving up for now ;P
~Jasper

Collapse -

Check this link and look to the bottom

by Jacky Howe In reply to Ridding the network of ac ...

for the second and third resolution.

http://support.microsoft.com/kb/837327/

Back to Networks Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums