General discussion

Locked

Password randomly fails

By salaik ·
I have set up three new users in our office over the past several weeks, and at random, their passwords will fail. We are using Windows XP, SP2. The workaround we have found is that if they shut down twice, they can log in after the second startup. Otherwise, if they just restart, the password does not work. Also, while logged in, they will lose connection to a shared drive on the network. We authenticate to a domain, and I'm thinking it's an Active Directory issue, but where would I begin to resolve this? Our antivirus is up to date and I've run full system scans, no viruses were found. Going to try to scan for spyware as well.

Any thoughts would be much appreciated!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by AmberHaze In reply to Password randomly fails

I don't have a definitive answer for you, but I am wondering what exactly you are using for anti-virus?

I have run into similar issues with Norton Internet security (can't remember specific version) and a few other "security packages" So I was wondering if your AV is part of such a package.

With regards to the server, are you using DNS or WINS or both on the server? or is DNS being provided by another device or service? I have also seen this cause an issue with the machine dropping off the network or not permitting logins. (try putting an entry for your server in the hosts file, while not a good permanent solution, it would help point to DNS as a possible culprit or not.)

Good Luck

Collapse -

by sgt_shultz In reply to Password randomly fails

do you have time synched between the workstations and the authenticating server? what do you mean, passwords fail? do you recreate the password to fix it? or just restart? if just restart, i'd check the clocks (and time zones) then i'd see if i had a network connectivity problem? do you have ad replicated to more than one server? anything in the event logs?

Collapse -

by sgt_shultz In reply to

do the new users use the WElcome screen. if so try turning it off...
try setting the nic media type to 100mb full duplex or 10mb half duplex

Collapse -

by salaik In reply to Password randomly fails

Thanks to all for the ideas and comments.. We are running Symantec Antivirus, running both DNS and WINs on the same server, and I've also found that AD is not replicating properly between the two servers.. A workaround I've found is removing and re-adding a workstation to the domain to be able to log in, but I obviously have other problems..

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums