General discussion

Locked

passwords

By rmontgo3 ·
My Browser will not save the passwords for the websites I go too?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

passwords

by rickh9 In reply to passwords

Have you tried changing the Autocomplete options from the default? From IE5 go to Tools - Internet Options - Content and select the AutoComplete button. Make sure that the box "User names and passwords" is checked.

Collapse -

passwords

by rmontgo3 In reply to passwords

Poster rated this answer

Collapse -

passwords

by Mike (from Canada) In reply to passwords

install internet explorer 5.5 or if that is installed, choose Reset web settings from the tools menu and choose yes at the prompt. now when you are asked to save passwords, choose yes.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums