General discussion

Locked

Patches fail to install, PC Slow

By redrojam ·
Howdy,

I am working with a Windows 2000 professional machine, and upto now the computer has worked fine, but today it wouldn't shutdown, nor would it install a service pack or any of the patches that microsoft have on there site.

When I tried to install the patches the whole system slowed down, making it very hard to navigate around the system, I have a firewall and antivirus already so I am ruling out the possibility of being infected with a virus.

Whats wrong with this PC?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Patches fail to install, ...

sorry, i have not run into this exactly so fwiw no answer just some questions:
what are the errors you get? what happened when it wouldn't install sp? you having windows update error?
i wouldn't rule out virus until i scanned system after booting from floppy.
is there anything in the event log?
does ad-aware find spyware?
what kind of internet connection have you.
what sp you at now?
what firewall. does this go away a)with internet connection disconnected b)in safe mode c)with firewall off for testing
what just got upgraded recently? firewall? anti-virus?

Collapse -

by jschein In reply to Patches fail to install, ...

boot into safe mode with network support... Load latest antivirus dat files. Do a complete scan. Run Adaware or Spybot S&D, then install those patches.... Reboot. Should be back to normal.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums