General discussion

Locked

Patching NW5 Server Problem

By accuman ·
Being new to networking and Netware...
In an attempt to patch the server with NW5sp4 I keep getting an error message stating *.ips or Pinstall.nlm not found. I searched the server and it is not there but is on the NW5 cdrom. Where do I put it andhow do I get it there and then what????
TIA
Rick

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Patching NW5 Server Problem

by mike.taylor7 In reply to Patching NW5 Server Probl ...

The files that are mentioned above are the install files for the service pack. You need to make sure that the path you are pointing the service to the correct path.

Mike Taylor

Collapse -

Patching NW5 Server Problem

by accuman In reply to Patching NW5 Server Probl ...

Good answer but more detailed explanation of path would help.

Collapse -

Patching NW5 Server Problem

by GolfKingUK In reply to Patching NW5 Server Probl ...

It should be in the root of the service pack folder. Usually I copy this to the sys volume under a folder called $packs, the path for netware 4.11 sp8a looks like this: sys:$spack\nw4sp8a, the file the installer will find is 411spack.ips. Your spack is very similar. If you created a $pack folder on the sys volume and unpacked the spack there, your path would be sys:$pack\nw5sp4, the ips file should be located there, or may be one directory deeper depending on how you unpacked it.

Hope this helps or email for more info.

Ron

Collapse -

Patching NW5 Server Problem

by accuman In reply to Patching NW5 Server Probl ...

Very good explanation with examples of file path.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums