• Creator
  • #2140525

    pathping results analysis, cannot connect to a website

    by lmhusersgroups ·



    After years of ordering from for the last few months I have only occasionally been able to connect to their site. I believe that I have eliminated issues with my browser, OS, and router but would like someone with more experience to have a look.
    Here are the results of pathping to the domain.

    Documents and Settings\username>pathping

    Tracing route to []
    over a maximum of 30 hops:
    0 [my IP address]
    1 my.firewall []
    5 []
    6 []
    7 []
    8 []
    9 []
    10 []
    12 * * *

    I would like to post the rest of the output but apparently there is a limit to the size of the post.

    I read this as the request being successfully passed through my router and the first hop at my ISP connection ( The signal dies out eventually. I don’t see how to tell the IP of the router where the signal was lost since I assume that was hop 12. I can run pathping with the domain or the IP addresses and that makes no difference.

    Am I reading the correctly that this does not look like a problem with my local configuration. I cannot connect with my browser, ping, traceroute, pathping, or mtr.


You are posting a reply to: pathping results analysis, cannot connect to a website

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    • #2414512
      Avatar photo

      I just tried.

      by kees_b ·

      In reply to pathping results analysis, cannot connect to a website

      Ping gave a time-out, but my browser connected. No problem at all here.
      Certainly it’s not something you can fix, since whatever it is, it’s far away.

      Better contact them. Also try the browser on 3G/4G/5G phone in stead of via your router.

      • #2414508

        can I confirm that the problem is not here

        by lmhusersgroups ·

        In reply to I just tried.

        Is it possible that the problem is my browser or firewall, even though pathping and traceroute show the request going part of the way to its destination? Is it possible that I just his a router(s) that are configured to not respond to ICMP/Echo Request and that is why those tools fail to connect? I cant’ seem to convince myself that the the failure of pathping is definitely the identical problem causing the failure of my browser to connect.

        It would be nice if there was a way to run pathping from inside Firefox to see the hops that the browser is navigating through to get to the site.

        I did contact the site last week but all they did was tell me to try a different browser. I will contact them again when I can confirm that the issue is not with me.


        • #2414503
          Avatar photo

          Re: Firefox

          by kees_b ·

          In reply to can I confirm that the problem is not here

          Whatever happens on the long and winding road between the gateway and the site it wants to get content off, is transparant to the browser. It just waits for a response and that’s all it can do.

          When a site can’t be reached from your modem, none of the devices and programs using it will see it. It’s only an issue of a device or a program if some work and some don’t at the same time.

          And, indeed, some sites block ping.

        • #2414501

          might have fixed it

          by lmhusersgroups ·

          In reply to Re: Firefox

          Going over the list of things that might cause the combination of issues I am seeing, I changed the local IP address of my modem in case for some random reason that IP, or a range containing that IP, might be getting blocked by some server along the route. When I restarted I am now able to connect to the site. I will see if my connectivity remains for a few days. If so, I will consider that my IP address was the problem.

          I have no idea why a Comcast IP would be getting blocked for some random reason but that would explain the behavior I have been seeing.


    • #2414484
      Avatar photo

      Ahh, the bad old ROCKAUTO complaint!

      by rproffitt ·

      In reply to pathping results analysis, cannot connect to a website

      Nod to

      There’s plenty more on the web about them such as COUNTERFEIT PARTS, shipping rates which are on the high side and more.

      Discount operations like these let their certs go out until hammered by the browsers. Can’t lose sales so they usually fix it without telling anyone about it.

Viewing 1 reply thread