General discussion

Locked

PC a no show when browsing network

By gjwhite ·
An NT workstation on our WAN does not show up when you browse the network. We can ping it by either IP address or NetBios name. Any ideas? Thanks........

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

PC a no show when browsing network

by Stillatit In reply to PC a no show when browsi ...

Things to check:

1. If you use a domain, is the NT Workstation a member of the domain? If you use a workgroup, is the workgroup name IDENTICAL on all stations?

2. If you are using WINS, does that station correctly use the same WINS server?

3. If from another computer you attempt to address that station (start, run, \\stationname, enter), does the station properly open?

4. From the NT Workstation, if you browse, do you see the other stations?

5. When you look at the event viewer on the station, are you seeing any relevant messages about brower service?

Good luck

Collapse -

PC a no show when browsing network

by gjwhite In reply to PC a no show when browsi ...
Collapse -

PC a no show when browsing network

by rjames In reply to PC a no show when browsi ...

A quick fix is to install a file share on the Pc that cannot be seen.

ANy other PC on the network will now "see" the PC and permissions can be assigned in the usual manners.

Collapse -

PC a no show when browsing network

by gjwhite In reply to PC a no show when browsi ...
Collapse -

PC a no show when browsing network

by gjwhite In reply to PC a no show when browsi ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Forums