General discussion

Locked

PC boots directly into GUI

By nikharkashyap ·
My XP home edition boots directly into GUI. When switching on the power button i tried pressing the pause and delete key but no luck. I basically need to see my computer in real mode at boot so i can press delete and go into CMOS. Any help would be appreciated.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to PC boots directly into GU ...

well, i wonder if you are not exactly at the gui, but at a splash screen generated by BIOS. if yes, tap tab key (also try esc key) during boot to see 'behind' it?
or are you saying it boots with black screen until windows appears? still might have black 'splash' screen 'on top'. try tapping del key anyway and you will enter setup. make sure you have good keyboard (smile)

Collapse -

by nikharkashyap In reply to

Poster rated this answer.
Thanks mate. It used to boot directly into the splash screen with the windows logo. I eventually got it by pressing the F2 key. In my CMOS, i saw a setting under "Bios" enabled for quick boot and also enabled for showing the Windows splash screen instead of the POST in DOS mode. I just kept hitting the F2 key at boot and the first thing on my screen was the CMOS. Thanks.

Collapse -

by D_V Ant In reply to PC boots directly into GU ...

It sounds like you are trying to get into the CMOS setup for your computer. The key or key combination you press is dependant upon what brand / model computer you have. For most Compaqs, it is the F10 key. For Dell, the F2. Others use the Esc key or Del. Check the documentation that came with your computer. Often, as the computer is booting, it will tell what key/s to press.

Collapse -

by nikharkashyap In reply to

Poster rated this answer.
Thanks mate. You were right, it was the F2 key. In my CMOS, i saw a setting under "Bios" which was enabled for quick boot and also enabled for showing the windows splash screen instead of the POST in DOS mode. I just pressed F2 and got in. Thanks.

Collapse -

by TheChas In reply to PC boots directly into GU ...

Once you have the Windows splash screen, you are past the point where you can enter BIOS setup.

Either POST is so fast that you do not have time to enter setup;

Your system goes to hibernate rather than shutdown;

Your BIOS is a quick boot type that has no options;

Check the manual, or manufactures web page for details on how to enter BIOS setup.

If that gives you no joy, post your system details so that we can look it up for you.

Chas

Collapse -

by nikharkashyap In reply to

Poster rated this answer.
Thanks mate. After trying differnt types of key combinations i finally got in by pressing the F2 key. In my CMOS, i saw a setting under "Bios" enabled for quick boot and also enabled for showing the Windows splash screen instead of the POST in DOS mode. I just kept hitting the F2 key at boot and the first thing on my screen was the CMOS. Thanks.

Collapse -

Your bios might be set to do a quick boot which means you wont see all of the "regular" information that is associated with the bootup process, if that is the case you need to quickly press and hold the right sequence keys till the pc starts to complain (aka beep letting you know that it took your sequence key and is in the process of activating the bios screen), you didnt say what brand you have or what bios but it can be any sequence it is usually the del, F2, F10, ESC, maybe the tab key depends on brand and model if the documentation that came with the pc doesnt tell you or (for propietary reasons its not divulge), a way to trick the pc into telling you to go into bios mode is to disconnect your hardrive from the power source and when it goes thru the bootup process it will halt due to no hd found 99% of the time it will halt at that point and tell you to enter bios mode by pressing key sequence XX (even if it dont give you the warning and request to enter bios mode it will halt since no OS is found and it will allow you the time to enter bios sequence to activate bios screen), good luck!

Sebell

Collapse -

by nikharkashyap In reply to

Poster rated this answer.
Thanks mate. It was the F2 key. In my CMOS, i saw a setting under "Bios" enabled for quick boot and also enabled for showing the Windows splash screen instead of the POST in DOS mode. I just kept hitting the F2 key at boot and the first thing on my screen was the CMOS. Thanks.

Collapse -

by nikharkashyap In reply to PC boots directly into GU ...

This question was closed by the author

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums