Question

Locked

PC doesn't boot up from Manufacturer's screen

By veekyp ·
I am having problem with my PC as it doesn?t boot up from the first screen of the manufacturer. One night it came up with an error message on a blue screen, which I don?t know what it said, whilst surfing the web. Then the next day when I came to switch on my pc it just wouldn?t load up.

It won?t go past the manufacturers (Fujitsu Siemens) screen so I can?t get into the bios settings. I even tried switching the computer on with a windows disc but still no result. So could anyone please help me with a solution, on what I can do? This PC has never been open before, but I am willing to open it up.

Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Motherboard

by mamies In reply to PC doesn't boot up from M ...

It could be that it is a faulty motherboard and may need replacing, This may not be the solution as of yet.

A couple of questions,
Have you booted into the bios before?
what type of computer is it?
Does it make some strange beeps? if so what is the pattern?

Collapse -

Ok...agree with ya mamie...but...

by TriDom In reply to Motherboard

Although I think we need more info on exactly what it is doing (such as beeps, etc.), I also think there is some further troubleshooting that can be done right off.

- Disconnect all perepherals (printer, etc.) and try booting. I've had boot problems with all of them at one time or another (yes- including the video)

- try to reseat memory, or better yet, see if you can install known good memory.

Collapse -

Remove internal connections

by msillers In reply to PC doesn't boot up from M ...

I would suggest removing all of the internal connections to the hard drive, floppy, modems, memory, vedia, etc. Then replace just the necessary components - video and memory. Leave off the hard drive, etc. See if you can get into the bios then. Afterwards, try replacing the other components one at a time. Sometimes, if your lucky, the problem is as simple as a bit of dust or corrosion in one of the connections.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums