PC hangs on network transfer

By lost3232 ·
I just installed a Belkin N1 Wireless Desktop card in my ASUS P4P800E PX running XP. When I transfer a large file, the computer hangs. Sometimes it takes 30 seconds to freeze and others 5 minutes - but it always freezes.

There is no information in the event log about a crash. I have installed the latest BIOS and drivers for the MB and card.

I installed the Wireless card on another PC and it worked perfectly - there is something funky going on in the PC I want to use the card in.

Any suggestions where to start to looking to resolve this?


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Ping Tests

by Toivo Talikka In reply to PC hangs on network trans ...

You can do a ping test to determine if packets get dropped. Use ping -n {count} -l {packet size} {target}. Try different packet sizes, from 32 bytes to 2000 bytes and see if you can reproduce the problem.

How close are the two PCs? Are there any external sources of interference for RF waves nearby?

Collapse -

Belkin N1 card problem with multithreading

by lost3232 In reply to Ping Tests

Thanks for the suggestion. Tried it but ultimately found a workaround. Will try to work with Belkin to get them to fix the problem.

The problem went away when I disabled the CPU multithreading. I don't know why, but obviously there is something in the Belkin card / driver which does not like a multthreading CPU. If Belkin resolves this I'll let others know.

Related Discussions

Related Forums