General discussion

Locked

PC is extremely slow

By princess_ingelise ·
Hi there,
My mother's PC is a Win98SE, Compaq Pentium 2, with 256mb RAM, 40GB HDD. We have taken this PC to be investigated for it's slowness, with the result that upon it's return it's even slower.

I have checked out some of the settings that I suspect may have some bearing on it's slowness. What has my stumped is the virtual memory is set at -32666GB. Why the the '-' sign? I tried 'setting my own memory' but hasn't changed the setting ing the 'HDD free'.
I have uninstalled, defragged, checked running processes, ran various Anti-Virus/Trojen programs etc and have over 30GB free HDD space. I am stumped! As you can imagine it's really frustrating when my Pentium, 32mb RAM & 4GB HDD is faster than hers.

I'd appreciate any suggestions. I have tried other 'performance increase' products but still no improvement.
Thanks in advance,
Ingelise.

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by DKlippert In reply to PC is extremely slow

With out going in too deeply.
Make sure that FindFast is disabled. This indexing was never that good and it slows down operations.
If your using Outlook make sure that Journaling is turned off. Once again it slows things down for no good reason in most cases.

Collapse -

by princess_ingelise In reply to

Sorry but we had already established that 'findfast' was already deactivated and MS Outlook is not activated either.
But thank you for your quick response, it was appreciated.

Collapse -

by Curacao_Dejavu In reply to PC is extremely slow

use msconfig to check what processes are running.
also check in device manager if their may be any devices causing problems (you will see an yellow mark.)
you can use add aware http://tinyurl.com/k187
and the refence file http://tinyurl.com/y42y
to check if there is no spy ware running.
check in add remove programs to if nothing suspicious is installed.

Else
make a backup of the data (via cdrom or network)
Since it's a compac machine you should have the emergency restore cd, which would let you restore the whole system back (minus the programs you installed your self of course).


Leopold

Collapse -

by princess_ingelise In reply to

Thank you for your response - checked all devices etc and confirmed no spyware was present and all unneccessary programs had already been removed, but thank you for your contribution.

Collapse -

by paulnorris123 In reply to PC is extremely slow

another couple of suggestions:
try a diagnostic such as SiSoft sandra
use the system monitor as you can see the
HD, RAM and processor.

Collapse -

by princess_ingelise In reply to

Thank you for your response. We already had a system monitoring utility to view the various processes etc... there were nothing that we couldn't account for as being a necessity.
Thank you again for your contribution.

Collapse -

by csmith In reply to PC is extremely slow

Hi Ingelise,
This sounds like the Disk Cache Manager or the Virtual Memory Manager have got a/some corrupt setting(s).
The quickest way to troubleshoot this is to download a program called Cacheman from Cnet.com (Cnet is the Parent of TechRepublic.)
The Disk Cache should be set at twice the hardware cache on the Hard Drive.
This 40 GB Hard Drive probably has a 4 MB RAM cache on the drive, so a 8 meg max and 2 Meg min disk cache in Win98SE would be correct.
This info on Hardware cache size is also available on the HD manufacturers website, just look up the drive, it is one of the specs.
Cacheman also has a variety of other troubleshooting tools included in the program.
After you have checked/set the disk cache, use Cacheman to check memory usage.
If the usage is under 150 meg, check the Virtual Memory Manager, by turning it off, and booting/running the PC several times, to see how fast it is.
Warning, if the PC is heavily loaded, it will crash when it runs out of memory. (More than 256 Meg RAM used.)
These troubleshooting steps should find the source of the problem.
If it is not in the settings, run the System File Checker, to look for corrupt files.
Regards, Chris

Collapse -

by csmith In reply to

IF that does not do it, start rechecking the stuff the tech should have already checked, such as the antivirus software settings, and the System Configuration.
I did not mention them, because I assume they were done, when you sent the PC out.
But again, start with the Disk Cache, when other things check out OK, I have found it to be the problem, when it goes crazy, and allocates huge amounts of memory to it's self.
Regards, Chris

Collapse -

by princess_ingelise In reply to

Thanks Chris,
We saved your suggestion to the last of the recommendations proposed.
Your 'cacheman' suggestion turned out to markedly improve the system ... loved it so much ... Mum bought the product and is very happy with the result and she thanks you very very much!
I will get her to borrow a CD burner so we can save her personal files and then we'll **** the bugger away and start afresh with the Compaq cd. Thanks heaps again. Ingelise

Collapse -

by Mr-Rich In reply to PC is extremely slow

Check to see how many programs are running in the background. Ctrl/Alt/Del will bring up a window. You can end task on each, if performance has improved. Then proceed to run msconfig, uncheck the config and
autoexec tabs, proceed to startup tab uncheck programs that do not need to run in the background.

If you feel safe with regedit, proceed to HKLocal Machine/Software/microsoft/windows/currentversion/Run--
there you may find programs starting up in the background, safe to delete each.

Using notepad open the SYSTEM.INI file in your Windows directory. Find the [386Enh] section and add a new line reading "ConservativeSwapfileUsage=1".
Save the file and restart Windows for the change to take effect.

Yet if no improvement, go to the BIOS and load best performance settings.

Back to Windows Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums