General discussion

Locked

PC not booting even in safe mode

By abanerji ·
I have a Compaq Presario (bought in 2002) with XP-Home. It came with the OEM's Windows CD. I have since then updated to SP1, and apply Windows update patches time to time. The immediate previous update was a few months back, and a few days back I got the latest MS patches (several). I have a sneaking feeling my present problem has happened due to some driver conflict, consequent to the latest patching.
Just info, AV software is updated daily. Have checked online for malware some days ago. Also, got a link from the spyware bulletin, and tested online for processes running ... nothing untoward. I am the only user of this PC, and practice safe browsing.

Now my problem of yesterday. I am writing this from a second PC, because my Presario is not booting. The WinXP-Home logo comes, continuous harddisc activity, then after some time a black screen, then I can see light on the DVD drive, and back to the WinXP-Home logo, and the same sequence goes on.
Once I got the safe mode choice screen, and it went upto IOMDISK.SYS load, and then failed to boot. The black screen came back.

Googled a bit, and got the sense IOMDISK.SYS may be the culprit. So, how do I correct my situation, please?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Have you tried

by jdclyde In reply to PC not booting even in sa ...

restore points?

If that doesn't work, how about the Windows repair option on the disk?


Good luck.

I encounterd a boot problem over a month ago. What caused my system to not boot for hours? Oh, I had run the scan disk and that can trash your system it seems..... Have fun.

Collapse -

Don't mess around

by Sterling "chip" Camden Contributor In reply to Have you tried

My advice: if you have good backups of your important data, wipe and load. You might spend a day or so getting things set up again, but how much time would you waste trying to get this lame horse to run again?

Collapse -

the fix

by silagy In reply to Don't mess around

1> do a repair of windows you wont lose data but ounce you are back up dont download those updates.
2> wipe and reload.

Collapse -

Thanks - I had to wipe and re-load

by abanerji In reply to PC not booting even in sa ...

Thanks for your advices. Finally, I had to wipe and re-load.

Collapse -

Booting to last known good configuration

by Dumblogic In reply to PC not booting even in sa ...

Did you try booting to last known good configuration or a recovery console. Check Compaq site for issue involving SP1 or SP2. Do you have a full copy of Xp home and do a repair install.

Collapse -

Booting to last known good configuration

by Dumblogic In reply to PC not booting even in sa ...

Did you try booting to last known good configuration or a recovery console. Check Compaq site for issue involving SP1 or SP2. Do you have a full copy of Xp home and do a repair install.

Collapse -

exact same problem - why does everyone think wiping is ok?

by sadamnewyork In reply to PC not booting even in sa ...

I had the exact same problem almost a year ago. Ended up
switching to a Mac (which I was planning on doing anyway)
because reinstalling WinXP on a regular basis is not a good way
to live.

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums