Question

Locked

PC stuck before loading windows XP

By J_A_Merhi ·
hi all and thank you in advance for help,

so the problem is that I have an older PC, when I start the PC (not always but happening lot of times) it stuck after loading the drivers and right before loading windows XP, so it displays a black screen and stays there, I do not know my motherboard's informations and to be true with all I do not know how or where to find those info, please help.

thank you all.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

A few things you can do . . .

by OldER Mycroft In reply to PC stuck before loading w ...

Firstly, download and install 'Belarc Advisor':
http://www.belarc.com/free_download.html
It will list details of your system including motherboard and hardware.

Post back with these details and the make and model of your computer.

Meanwhile, try to boot into Safe Mode by booting and immediately start tapping F8 repeatedly until a BLACK screen with WHITE letters appears. You navigate this page using your 'arrow' keys, navigate to Safe Mode and press Enter.

Give it a few minutes to complete its process, as some users get confused and shutdown thinking it has stalled.

If Safe Mode is successful you can check in Control Panel for any possible problems with your Display Options that may be causing the black screen.

Collapse -

thank you so very much for the respond

by J_A_Merhi In reply to A few things you can do . ...

ok first let me say sorry for not providing the right info from the beginning, I have Tune Up Utility that can give me all those info, so here we go:
Processor: Intel Pentium 4 CPU 1500MHz.
L2 cache : 256KB.
Memory : 1024 MB (35% used).
MainBoard : Gigabyte Technology Co., Ltd. 8PE667.
Monitor : Plug & Play Monitor.
Video Card : Nividia GeForce FX5200 (Microsoft Corporation).
Mode : 1024x768 with 32 bit color depth.

second thing I did not mention is that when the stuck thing happens I do restart the system in Safe Mode and yes it does start normally after that.

thank you so very much for the respond and hope you could help me more with the info I provided you with now.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums