General discussion

Locked

Pc will not cold start

By brian.mcdonnell ·
Bought a new Hp media center pc M7299a. After adding another optical drive the pc will not cold boot. You can do a forced shut down then fire up the computer and it runs fine. But when you go to do another cold boot it fails before you get to the XP boot screen. Have tried new cables new optical drives but all to no avail.
Any suggestions?

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by mjd420nova In reply to Pc will not cold start

Double check the jumper to be sure it is set
properly. Also, if you just have a hard drive
and one other device, seperate them as the
hard drive master on the primary interface, and
the other device as master on the secondary interface. Sometimes optical drives don't
have jumpers, and that may confuse the interface
if they are cabled together.

Collapse -

by brian.mcdonnell In reply to

Poster rated this answer.

Collapse -

by brian.mcdonnell In reply to

Poster rated this answer.

Collapse -

by brian.mcdonnell In reply to Pc will not cold start

the jumpers are set to cable select but also have tried master/slave. There is a hard drive but it is a sata and they are on seperate channels

Collapse -

by HAL 9000 Moderator In reply to Pc will not cold start

It might be the Power Supply as quite a lot of the HP Power Supplies are marginal at best and when you start adding additional things they play up.

I had one on my work bench that I was told by HP that it had work perfectly for 8 months with an additional Optical Drive in it and then it started performing this way. They had changed the Power Supply several times the M'Board both Optical's and had drawn a blank.

When I plugged in an Antec 500 W PS it worked perfectly so I sent it back to HP with a note that it was the PS and I think that they kept changing them over till they found one that worked. I don't know what they would have done if it wasn't UG as it had a propriety PS in it and it couldn't be replaced with anything but a HP PS of the same type.

Col

Collapse -

by brian.mcdonnell In reply to

Poster rated this answer.

Collapse -

by Nilt In reply to Pc will not cold start

CS works OK but not all devices support it properly it seems. If you've tried specifying settings via jumpers then it sounds like a wonky power supply to me as well.

One thing I'm curious of, though. It sounds as though you added a second optical drive but you're not completely explicit on that. If you added another, have you tried unplugging the old one so you've got the same number of devices? That could help identify whether it's power supply or the specific optical drive that's throwing it for a loop.

Collapse -

by SypherSoul(sp) In reply to Pc will not cold start

Try running the drive alone without the other ones set on master and see if the drives could be swapped.

Collapse -

by donmars In reply to Pc will not cold start

If you disconnect one of the drives will it work? You Power Supply may not be able to handle the current load.

Collapse -

by brian.mcdonnell In reply to Pc will not cold start

I have tried running a Pioneer, sony and a Samsung optical drive in the machine but all fail on a cold boot ( all running by themselves) have just reinstalled the original hp burner and all is fine. Does this mean I have to run this burner only, and if so what happens when it dies do I have to go and buy another of the same type (when I have 3 burners sitting at home) any help appreciated

Back to Desktop Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums