General discussion

Locked

PC with Windows 98 don't recognize Motor

By alar ·
I have a celeron 300 with Motorola software modem sm56 and Windows 98. The modem was working fine until recently. Now Windows fail to find the Modem. When I tried to reinstall the software all worked fine, and
I can see the installed modem in the system (COM5) but everytime I tried to go online I
get an error telling me that the modem is not installed.
In Modem, Control Panel I can see:
Com1 -> no modem
Com2 -> no modem
Com5 -> Motorola modem
When I run diagnostics in Motorola Modemthe modem respond OK.
In System, Communications Ports, I can see:
Com1, Com2 and LPT1(ECP).
When I tried to configure a Dial-up Networking for access my ISP Windows don't find any modem. Windows looking for only COM1 and COM2.
I would appreciate any advice.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

PC with Windows 98 don't recognize Motor

by rockyolson In reply to PC with Windows 98 don't ...

Hi try this go contol panel devices click modem click on your modem remove the use automatic setting in the resources folder. Where it says use these setting based on these setting click on aroow and change to another setting until it gives you com.2 click apply close you windows and reboot. I f this does not work then go to safe mode and see how many modems you have there in system prop. and remove them all. Then reboot and go through the same process, if you need to. rockyolson@charter.net

Collapse -

PC with Windows 98 don't recognize Motor

by alar In reply to PC with Windows 98 don't ...

Thank for you suggestion, but it didn't works. I used the cleanup.exe (from www.motorola.com) and after I reinstalled windows 98.
After that windows 98 continued without recognize the modem. I enabled com2 in the motherboard and windows found the modem in irq 9 and COM5.

Collapse -

PC with Windows 98 don't recognize Motor

by cajundon In reply to PC with Windows 98 don't ...

Hi, I would need more information about your BIOS IRQ Reguest for the modem, in you BIOS Power Management Setup, what BIOS is on the motherboard, and if you have two serial ports on the motherboard. Also what programs did you installed before this problem showed up?

Without this information, I can suggest general information about the setup.

In Control Panel go to Systems, click on Device Manager, click on the + for modem, highlight your modem and any other modems listed, and select remove for all modems. Close Device Manager, and all other programs running, and restart you computer.

Hold down whatever key to load your B
IOS setup. If you have a second serial port on the motherboard, you need to disable it in you BIOS. You also need to setup the modem to the IRQ number that your BIOS is set for or change it to what your software modem says to set it for. Save you BIOS setting and load Windows 98. It should say found new hardware and will install the driver for it.

After Windows is loaded, check your settings in Control Panel, Systems, Device Manager. If there is no errors, exit Device Manager, and click on modem in control panel and run the Dianostic on the modem.

I hope this helps you out, if not e-mail me with your results and I will do all I can to help you resolve your problem.

Take care and have a great day.

Don Thibodaux, Independent Computer Technology Consultant.

Collapse -

PC with Windows 98 don't recognize Motor

by alar In reply to PC with Windows 98 don't ...

Thank for you suggestion, but it didn't works. I used the cleanup.exe (from www.motorola.com) and after I reinstalled windows 98.
After that windows 98 continued without recognize the modem. I enabled com2 in the motherboard and windows found the modem in irq 9 and COM5.

Collapse -

PC with Windows 98 don't recognize Motor

by alar In reply to PC with Windows 98 don't ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums