Question

pc wont go into bios at all

By snadge1 ·
Tags: Windows, Hardware
Hi my pc is a win10 machine it seemed to break last night (bios) while trying to restore it as it was corrupt, bios and before that the startup had 2 PEs n I was trying to get rid of disk genius PE to leave MACRIUMs PE, n said it was restoring BIOS from the backup GIGABYTE H77M-D3H rev1.0 as it was corrupted, and it seemed to work, then I tried to restore the SSD with macrium backups on the 2tb drive and it worked, but upon reboot a BSOD appeared saying DRIVER OVERRAN STACK BUFFER. And ever since bios won't appear, ps2 or USB keyboard, no drives installed (bare machine) or USB devices connected, new cmos battery after 30 minutes to discharge.. No joy.. It just completely turns itself on and off and every 4 times or so the BIOS appears for less than half a second then it goes blue screen and Has gigabyte dual uefi bios at the top with no options on a blue screen then it resets.. Again, pressing keys does nothing and 5 seconds later its rinse n repeat, I can't live without me pc, I'm already isolated with no friend or family.. If someone could help I'd be eternally grateful
Thanks
Thread display: Collapse - | Expand +

All Answers

Collapse -

So when you pulled the BIOS Battery

by OH Smeg In reply to pc wont go into bios at a ...

Did you have the unit unplugged from the power?

If you didn't then there was still the 5 V DC present at the Power Pins of the BIOS Chip you need to remove the power lead from the computer or wall having it turned off is not a working option.

As for Gigabyte Dual BIOS M'Boards I've never had an issue with one and corrupt BIOS but the bit that is a worry is that it restored the BIOS itself and did not require you to do anything so that sounds like some form of Infection.

What you do need to do however is forget the USB Keyboard and use a PS2 keyboard to enter the BIOS as the system doesn't load USB Drivers till after windows has got a fair way into loading they are not present at the BIOS Prompt so it's pointless using a USB Keyboard.

Related Discussions

Related Forums