Question

Locked

PCL6 Error

By moberg.jeff ·
I have a user that is experiencing a problem printing large jobs. The user printed an 80 page job, but the printer out printed out 51 pages then spit out a sheet with the following on it:

PCL6 Error - Incomplete Session by time out
Position : 0x816000 (8478720)
System : XLPGP/os_hook
Line : 2033
Version : PCL6 3.46 06-10-2005

The printer is a Xerox Phaser 3500 and the print job is being sent over the LAN. I have no idea what would be causing this and any input would be greatly appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

A couple of questions

by The Scummy One In reply to PCL6 Error

how much memory does the printer have?
is the HDD failing? (most common for this type of error on printers that I have seen).

Does it print fine to another printer?

Collapse -

PCL errors are especially common with PCL 6 hardware and drivers.

by robo_dev In reply to PCL6 Error

Switch to a PCL5 or 5E driver if possible.

Xerox has firmware updates for both the OS of the printer as well as the Network controller.

Check for network misconfiguration or heavy lan traffic. In general, though, PCL6 is very unforgiving of any errors.

Set the user's Spool Setting to "Start printing after last page is spooled" and/or extend the IO timeout at the printer (not sure how to do this with Phaser 3500).

Collapse -

Still not working

by moberg.jeff In reply to PCL errors are especially ...

I made the spooling changes as you suggested and the user received the same error today after print 112 pages of a 243 document. I could not find PCL5 drivers for the Xerox Phaser 3500 anywhere, the only other driver available is the PS driver but I am trying to avoid that one as we have had problems with it in the past. Would you happen to have any other suggestions? (Thank you very much fo the suggestions so far)

Collapse -

Does this work to a different printer?

by robo_dev In reply to Still not working

Lazy solution might be to add more RAM to the printer?

I would try connecting a PC with the document directly to the parallel port of the printer, to rule out driver/memory. If that works, then it's basiclly a print spooling/timing issue.

Back to Peripheral Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums