General discussion

  • Creator
    Topic
  • #2091528

    PCMCIA Problem

    Locked

    by ebcdic ·

    I just tried to install my pcmcia modem. When I install the driver for the modem, and am prompted to insert the modem I get a “Windows is not able to identify or use the inserted PC Card device because there is no memory available to communicate with the device. You must make a memory area available before this device can be used! Check your computers CONFIG.SYS file for a memory manager that is excluding upper memory regions between A000 and FFFF. I checked my config.sys file and there arn’t any entry’s in the config.sys..

    I’m using WIN98SE on a Gateway Solo 5100 laptop (obviously). Device manager doesn’t have a modem in the list. No conflicts for pcmcia card (“Device Is Working Properly”).

    Somebody Help me please..

All Comments

  • Author
    Replies
    • #3861834

      PCMCIA Problem

      by ebcdic ·

      In reply to PCMCIA Problem

      Point value changed by question poster.

    • #3861775

      PCMCIA Problem

      by charley ·

      In reply to PCMCIA Problem

      I’ve never gotten that particular error message, so I’ll share some general memory-freeing tips. Since you are running Win98 (SE in this case) you don’t actually need a config.sys file, unless you are running a software package with some kind of legacy support.

      Click Start->Run->MSConfig. This utility allows you to easily go through all of your startup files, from config.sys all the way through the windows startup group. I recommend that you carefully go through all of these, with the exception of System.ini and win.ini (unless you really know what you’re doing) and clean out anything that you don’t need. Some programs try to launch more than one instance of themselves at startup. Keep one instance and lose the rest. IF you are running MS Office, there is undoubtedly an entry there for “Office Startup”. YOu don’t need this, get rid of it (its a huge memory hog, anyway). Clean out anything that you dont need or use regularly, then reboot the system. THis will free up someresources. If it still does not want to see the modem, then you are in for some troubleshooting.

      Are there any other PCMCIA devices installed? Any other NON-PCMCIA devices? USB? If there are any other peripherals installed, remove them all. Restart the system and retry the modem install. If it works, then start re-installing your other peripherals until it fails. THen you will know where the problem is.

      • #3870108

        PCMCIA Problem

        by ebcdic ·

        In reply to PCMCIA Problem

        Charley; I was able to resolve my problem. Thanks for the suggestions. I ended up formating using the format /s/u command. Apparently using format /s wasn’t good enought. Also; when I formated the first time I did so with the card in the slot. I was informed that is wasn’t a good idea to do so. I’m not user it the /s/u command solved the problem or if it was removing the card before format that fixed it. Probably a little of both.
        Thanks again.

    • #3861736

      PCMCIA Problem

      by dklippert ·

      In reply to PCMCIA Problem

      The Knowledge Base article concerning this may be:
      http://support.microsoft.com/support/kb/articles/Q129/3/27.asp
      The suggestion is:
      Click the Start button, point to Settings, then click Control Panel.

      Double-click the System icon.

      Click the Device Manager tab, then double-click Computer.

      Click the Reserve Resources tab, click the Memory option button, then click the Add button.

      In the Start Value and End Value boxes, enter values for the start and end of the memory range youwant to reserve.

      Click OK.
      Good luck.

    • #3879119

      PCMCIA Problem

      by dcosgrove ·

      In reply to PCMCIA Problem

      Have you tried to boot the laptop with the card in? You may be able to do it that way and install the drivers after.

    • #3880634

      PCMCIA Problem

      by aronya1 ·

      In reply to PCMCIA Problem

      I think the answer from Charley is on the right track, but if it doesn’t work you can try adding some simple instructions to your CONFIG.SYS file. Make these the first lines in the file:

      DEVICE=C:\WINDOWS\HIMEM.SYS
      DEVICE=C:\WINDOWS\EMM386.EXE NOEMS
      DOS=HIGH,UMB

      I don’t think the next 3 lines would make any difference, but they won’t hurt if you want to add them:

      FILES=40
      BUFFERS=60
      STACKS=64,512

      Be sure to reboot after making changes to the file. Good luck.

      • #3870111

        PCMCIA Problem

        by ebcdic ·

        In reply to PCMCIA Problem

        Funny you should mention that… When I contacted Gateway, they suggested the same thing. I tried it but it didn’t work. I ended up reformating using the format /s/u command. That fixed my problem.

    • #3870107

      PCMCIA Problem

      by ebcdic ·

      In reply to PCMCIA Problem

      This question was closed by the author

Viewing 5 reply threads