General discussion

Locked

PEBuilder has script error running pe2usb

By wchesbro ·
I receive the error "Aborted... There was an error, script aborted!!!" when I run the "pe2usb -f g:" command where g: is the drive assigned to my flash drive. I've tried three flash drives so far (each are 1GB) and get the same error each time. Since the script formats the flash drive, utilizes the ramdisk.sy_ and SETUPLDR.bin as well as copying the WIN XP image to the flash drive so I'm not sure what's creating the error. I'm running PEBuilder 3.1.10a and have checked the paths and folders for the various files. It also appears that the BartPR folder has been built correctly (includes the i386 and Programs folders with their corresponding subfolders and files. Any other suggestions?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Think I have the problem fixed

by wchesbro In reply to PEBuilder has script erro ...

I had originally formatted the flash drive as a FAT32 drive so I went back and re-formatted it as FAT (pe2usb command indicated that if you run it without options). Still received the error when I ran "pe2usb -f g:" but it worked fine when I ran the command without the -f option. Apparently if you re-format the drive yourself as FAT and don't use the -f option everything works fine.

Back to Hardware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums