General discussion

  • Creator
    Topic
  • #2073823

    performance not up to par

    Locked

    by rjakosalem ·

    I use Windows NT 4 on a dual Pentium 3 500 stand alone computer with 256 MB SDRAM, a Pinnacle-Miro DC50 video capture card attached, 4gig e-ide system hdd, and a 9gig barracuda scsi hdd video. I run Adobe Premiere, Photoshop and After Effects exclusively, no other software is installed. My device drivers are up to date and so is my Nt service pack. But video processing and rendering time is just about the same as a single Pentium 2 300 (my old video setup). It is slower when image filters are applied. I feel shortchanged because this dual processor machine is performing like a single processor machine. I’d like to speed up my render time and get more work done.

All Comments

  • Author
    Replies
    • #3893844

      performance not up to par

      by guy ·

      In reply to performance not up to par

      You could have a look at Task Manger to see if the Commit Peak is near the Commit Limit. If so then increase the Pagefile (System Icon, Performance Tab).
      I would also run Performance Monitor (Administrative Tools) Check the Processor Instances, andsee that both processors are working. Twin processors come into their own if you are running multi-threaded applications. Rendering could be just one thread.

    • #3893785

      performance not up to par

      by dmiles ·

      In reply to performance not up to par

      This reads as though you have dealt with a used car salesman,it ain’t what you thought it would be.The system sounds good and it probaly is running to peak performance with the info you have provided,One the motherboard has to play a part and the EBis the faster processor ,memory is sufficient,yet you have applications that hogs all it can get,starting with NT,and you have graphics software that will demand memory.your best bet will be to tweek the system until you get close to satisfaction.Good Luck

    • #3894410

      performance not up to par

      by dennis@l ·

      In reply to performance not up to par

      Another thing to consider is disk fragmentation. I had a simular problem, with simular configuration and 80% resources available, tried everything I could to regain my performance, Norton speedisk and other defragmentation designed for NT. Finallygot it back when I rebuilt the system.

    • #3894122

      performance not up to par

      by streetprovenhp ·

      In reply to performance not up to par

      I would also check your programs to see if there is any special settings for dual processor machines. Some programs auto-detect those things and some you have to tell them exactly what you are using. In Photoshop I would go into the settings and see how much ram it is setup to use.

    • #3893553

      performance not up to par

      by dan_hammock ·

      In reply to performance not up to par

      Did you reload NT after you put the second processor in? If not you might check out the MS Knowledge Base article Q142660 (http://support.microsoft.com/support/kb/articles/q142/6/60.asp) “Upgrade from Uni- to Multiprocessor.

    • #3893413

      performance not up to par

      by rmmcp ·

      In reply to performance not up to par

      As NT boots up, verify that it is actually seeing both processors. If you installed NT with one and, later added the other, NT will not see it. There is a utility to update the NT System files for multiple processors, but it is not full-proof. It isbest to install NT with both CPU’s in the machine.
      Ok, the other major error in the machine setup is that NT should have been installed on a partition on the SCSI harddrive along with applications. It is by far the fastest and will help NT reach its potential. With this setup you could use System Properties, Performance, Virtual Memory, and put a paging file on both the SCSI and IDE drives.
      Now, start Regedit. F3 for search. Search for DisablePagingExecutive. Verify that the value it is set to is 1. If not, select it, press enter and change it to 1. This will cause NT to keep drivers in memory instead of writing them to the paging file.

    • #3893410

      performance not up to par

      by rmmcp ·

      In reply to performance not up to par

      (cont.)
      This is effective only for computers such as yours with greater than 64 megs of memory.

      Download and install Diskeeper Lite.
      http://www.diskeeper.com/freeware/freeware.asp
      It’s free. You only pay if you get the Pro version. Use it to defrag your drives. If you run NT setup again and install it on the SCSI drive, install NT and apply your SP. Then set the paging file (512 megs) on the IDE drive. Then install DK Lite and run a defrag. This will compact the NT OS only making it as efficient as possible. Then install your programs. Remove any unnecessary icons from the desktop and start menus. Remove any .tmp and .bak files. Then run DK Lite again. This will put your system at it best installation. Then set the registry tweak. Also, one other registry change is change the number of files that NT will read and write to the disk at one time. Open Regedit. Go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Memory Management and set IoPageLockLimit to 64 times your memory. Th

    • #3893409

      performance not up to par

      by rmmcp ·

      In reply to performance not up to par

      Dang work limit!!!!
      Anyway, this is a decimal value.

    • #3744218

      performance not up to par

      by rjakosalem ·

      In reply to performance not up to par

      This question was closed by the author

Viewing 8 reply threads