General discussion

Locked

permission for microsoft outlook

By jlog ·
I cleaned out the temporary file along with the temporary internet files and now I cannot access microsoft outlook. I get the following error message:"File access is denied. You do not have the permission required to access the file c:\Documents and settings\local settings\application data\microsoft\outlook.pst" How do I get permission
Thanks,
John

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to permission for microsoft ...

Login as the adminstrator.
Navigate to c:\Documents and settings\local settings\application data\microsoft\outlook.pst
Right click.
Click properties.
Click the security tab.
Click ADD.
Input the name of your user account. (Note this is the account on your local system and not the account you use to retrieve mail.)
Click OK.
Click Ok.

You should have access to the file now.

If you do not see the file, look in the Recycle Bin as you might have deleted it.

If you do not see it in your Recycle Bin, run a search for the file in your system.

If all else fails, restore from backup.

If you do not have a backup, then re-install Outlook, as the file is gone.

Collapse -

by jlog In reply to

Poster rated this answer.

Collapse -

by jlog In reply to permission for microsoft ...

I followed rhe instructions however ther is no security tab under properties. The system is windows xp home. Login is only as administrator.
john

Collapse -

by trockii In reply to permission for microsoft ...

Do a search for *.pst. If you are able to find that file, check permissions on it. Note where it was found. Open up control panel, select mail and remove the current pst file and add the one you found. Open outlook now and you should see the pst. contents displayed.

Collapse -

by jlog In reply to

found .pst file moved it to the appropriate file and chanded the name to outlook.pst still get error message saying do not have permission cannot find way to allow permission
john

Collapse -

by jlog In reply to permission for microsoft ...

Thank you all for you answers. Following your instructions I was able to set the permissions for micrsoft outlook (unchecked the read only box in properties) I now have access to outlook. Thanks again

John

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums