General discussion

Locked

Permissions

By macsuavity ·
I have just installed a scanner on an NT workstation. It works fine logged in as Administrator but the basic user cannot access it. I have shared the Twain Drivers but no joy. Any thoughts welcome.

many thanks

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Permissions

by rsutton In reply to Permissions

Try giving the Domain Users account Power Users rights on the local machine.

Collapse -

Permissions

by macsuavity In reply to Permissions

Poster rated this answer

Collapse -

Permissions

by RCC In reply to Permissions

What is the error and/or behaviour?You may have to give authenticated users the right to load/unload device drivers and maybe to profile processes on the server (User Managers, Policy, Advance user rigts)...
Regards,
Radu

Collapse -

Permissions

by macsuavity In reply to Permissions

Poster rated this answer

Collapse -

Permissions

by michealirwin In reply to Permissions

Promote that basic User person to have admin rights; re-install the scanner; demote the user again. Now the software will be in the correct places for the user, rather than the administrator.

Collapse -

Permissions

by macsuavity In reply to Permissions

Poster rated this answer

Collapse -

Permissions

by macsuavity In reply to Permissions

This question was closed by the author

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums