General discussion

Locked

Permissions Tab Does Not Show Up

By bmohr ·
I am using Office XP-PRO attached to an Exchange Server. When I go to my calendar folder to grant permissions to other users, and click on properties, the permissions tab does not show up. Would appreciate any advice. Thank You

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Permissions Tab Does Not Show Up

by XpertDragon In reply to Permissions Tab Does Not ...

When you do not have access to a Permissions TAB Witin Windows NT 4.0, WIn 2000 or WIndows XP, I believe that means that you do not have a NTFS partition on that system drive which would allow you to grant permissions to individual files, and or folders. What operating system are YOU using? If what I am suggesting is completely off the wall, just try rebooting your PC, going right back to where you were and see if that "Security" TAB which allows you to grant permissions.

Paul M. Chavez

Collapse -

Permissions Tab Does Not Show Up

by bmohr In reply to Permissions Tab Does Not ...

The question was auto-closed by TechRepublic

Collapse -

Permissions Tab Does Not Show Up

by XpertDragon In reply to Permissions Tab Does Not ...

When you do not have access to a Permissions TAB Witin Windows NT 4.0, WIn 2000 or WIndows XP, I believe that means that you do not have a NTFS partition on that system drive which would allow you to grant permissions to individual files, and or folders. What operating system are YOU using? If what I am suggesting is completely off the wall, just try rebooting your PC, going right back to where you were and see if that "Security" TAB which allows you to grant permissions.

Paul M. Chavez

Collapse -

Permissions Tab Does Not Show Up

by bmohr In reply to Permissions Tab Does Not ...

I've checked the file system and it is already NTFS.
Thanks for the suggestion but do you have any other ideas?

Collapse -

Permissions Tab Does Not Show Up

by wcmind In reply to Permissions Tab Does Not ...

You need to set it up using the Tools --> Options and select the Delegates Tab. Under the delegates tab add the individuals that you want to grant permissions to and the level of permission. Remember that the items on your calendar you don't want visual to others you need to check the "private" box in the lower right hand corner of the appointment/meeting/event. Hope that helps.

Collapse -

Permissions Tab Does Not Show Up

by bmohr In reply to Permissions Tab Does Not ...

The question was auto-closed by TechRepublic

Collapse -

Permissions Tab Does Not Show Up

by bmohr In reply to Permissions Tab Does Not ...

This question was auto closed due to inactivity

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Forums