General discussion

Locked

pictures don't show .giff & .jpg

By artsoyster ·
the normal pictures in pages can't be seen, only a empty box with a red cross shows. can you help to bring pages back to normal.
thanks! much appretiated help needed.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

pictures don't show .giff & .jpg

by tuzib In reply to pictures don't show .giff ...

The file association is changed.
If you mean it can't be shown in Internet Explorer,then you should rebuild an association of .giff and .jpg file with the Explorer.
Way one(for windows os):
Open a folder and choosing "fold Option" from top-menu "View" ,click file-type Tab and select the .jpg filetype .click Edit button to choose the application to open it.Ok!
Way two:
run regedit tool,expand HKEY_CLASSES_ROOT key
to find .jpg to see the default key value.go to find the key expand it you can see a key named "command ".Set the value as the path of which the IExplorer or other application you want to associate locates.Ok!
You had better backup your reg file before changing if you use the way two.
you need reboot computer to see the result(MayBE!)

Collapse -

pictures don't show .giff & .jpg

by Dade62 In reply to pictures don't show .giff ...

Hello...
If the above doesn't work out for you try this:
In Internet Explorer go to Tools, Internet Options and click on the Advanced Tab. Scroll down till you find the HTTP 1.1 settings. Uncheck the "Use HTTP 1.1 Through Proxy Connections" box.
Shut down and restart Internet Explorer.

Try the site again and see if the images load.
Take Care...
Dade62

Collapse -

pictures don't show .giff & .jpg

by michaeltubs In reply to pictures don't show .giff ...

In Internet explorer under Tools Internet options Advanced, make sure that show picture is ticked.

Collapse -

pictures don't show .giff & .jpg

by HAL 9000 Moderator In reply to pictures don't show .giff ...

Probably the best way outof this provided you don't have a virus is to run System File Checker, click on start, then run type in SFC and then OK you will be prompted as to what you want to do but perform a complete scan and have your install disk handy because if SFC finds any altered files it will require the install disk to copy them from. This should correct your problem provided that you don't have any infections. But you should try first log on to the Symantec site and let it perform a check on your computer that will tll you if the system is clean or not and if everything is OK then just perform SFC. But if there is some form of infection you will have to clean that off first.

Collapse -

pictures don't show .giff & .jpg

by Devinefv In reply to pictures don't show .giff ...

Goto the 'tools' pull-down on Internet Explorer, select 'Internet Options', and click on the 'Advanced' Tab. Look for the "show pictures" Statement, and asure the box is checked. NetScape also has simular settings w/subtle differences.

Devinefv

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums