General discussion

Locked

Ping but no Web Access

By wpcc ·
I have 2 individuals today that cannot access the web through either IE 5, 5.5, 6.0; or netscape 4.7.
I was able to ping their isp dns ip addresses successfully, but cannot get browser access to the web.
They both hav w98se, 1 with NAV, 1 with McAfee.
1 with IE5.0, 1 with netscape 4.7
I upgraded 1 with the w98se cd, then IE5.5, then IE6.
I over installed w98se on the other.
Neither was successful.
I re-extracted the windows sockets to both.
No success.
I can ping, but cannot browse.
Both have High speed internet, both different isp's.
I even accessed another dialup isp successfully, but could not browse.
I have tried automatic settings, and dns ip's.
Both within the last week.
PIII machines, 128RAM.
Neither with a firewall.I am trying to avoid clean o/s install.
Any suggestions or new vulnerabilities?
Thanks, G

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Browser or Connection settings

by Deadly Ernest In reply to Ping but no Web Access

This sounds like a problem in the settings ofr either the Internet connection (TCP/IP settings) or the browser settings.

I would first suspect that the connection settings ar wrong, check with the ISP how they should be set up and then check the settings.
Open MSIE go to Tools >> Internet Options >> Connections tab and then run the wizard by clicking on 'setup' button. The most common error is that people do not set up the correct details if the ISP is using a script or proxy server.

Then check the rest of the TCP/IP setting s for the connection.

Collapse -

settings

by wpcc In reply to Browser or Connection set ...

I have tried the settings from both isp's.
Their solution was to reinstall IE.
That did not work.
They have no other solution.
The problems started on their own, after the high speed connection was working for 2 weeks at one site.
1 hour at theother site while the isp was there.
By the way, at the site where the isp was present, the homeowner also has a laptop cat5'ed through a linksys router that works fine...the tower will not.
Laptop XP, tower w98se.
The isp had no solution.

Collapse -

DHCP?

by Jellimonsta In reply to settings

Are you using DHCP to assign IP addresses to these systems? If there is a router involved I imagine there is an automatic assigning of IP addresses from the router and NAT is being utilized. Did you verify that the 98 system is using an automatic IP? You should probably also verify the obvious things too, like verifying TCP is installed correctly and you are not specifying a DNS server incorrectly.

Collapse -

dhcp

by wpcc In reply to DHCP?

one has a router, the other does not.
I changed routers to no avail.
I removed and reinstalled tcp/ip.
It is set to auto detect settings.
I cannot even get to the router from the ip address to check it's config.
I'm pretty sure both isp's are using nat at their end.
I've tried to go directly to the p dns and the s dns...no good.
I can ping them however.
Wish I knew what else to try.

Collapse -

SCANREG

by CB admin In reply to dhcp

I had a similar problem not to long ago, and did almost everything that you've done to try to fix this, in the end I used the SCANREG /restore command to restore an older copy of my windows registry, this has to be done from dos, you'll have to restart your WIN98 pc in DOS Mode. I never found out what caused the problem, but a friend of mine told me about the scanreg command.

fyi... the scanreg command should be on windows/command directory.

Back to IT Employment Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums