General discussion

Locked

PING does not work

By sumner ·
I am supporting a 3 station peer-to-peer W2KPro network with one MSDE "server" and 2 "clients". The client connection to the MSDE "server" is slow and I noticed PING yields an error "PING not supported etc." on the "server" and one WS. Any ideas? There is no server OS only one WS running MSDE. I want to 'fix' PING. I'll use a Hosts file to solve the name to IP resolution.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

PING does not work

by Kuhlio In reply to PING does not work

You could try reinstalling PING from your Win2k installation disk.

Collapse -

PING does not work

by sumner In reply to PING does not work

Poster rated this answer

Collapse -

PING does not work

by chocotechstuff In reply to PING does not work

There is no way to ping other platform if your w2kPro have this exe. You should reinstall ping.

Collapse -

PING does not work

by chocotechstuff In reply to PING does not work

There is no way to ping other platform if your w2kPro have no ping exe. You should reinstall ping.

Collapse -

PING does not work

by sumner In reply to PING does not work

Poster rated this answer

Collapse -

PING does not work

by sumner In reply to PING does not work

How do I reinstall Ping? Do you mean reinstall the whole operating system?
I should have mentioned that other things do not work either, such as chkdsk. The OS came preinstalled on this Gateway desktop. What do you think?

Collapse -

PING does not work

by sumner In reply to PING does not work

This question was closed by the author

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Forums