General discussion


Ping Time out

By jtamuyao ·
I tried pinging my server from one of the workstation but it returns "requests time out" but when i tried pinging that workstation from other workstations the ping return is positive, i checked the cable with a cable tester and the cable is good too, we have a program running from that workstation which needs to be connected to the server but inasmuch the connection fails, we cant run the program (oracle based system). Your immediate reply on this regard will be highly appreciated. thanks

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by carlos.nino In reply to Ping Time out

Can you ping the server from other workstations?, does an ipconfig command show the correct network parmeters?

Collapse -

by jtamuyao In reply to

Poster rated this answer.

Collapse -

by Kinetechs In reply to Ping Time out

From that workstation, can you ping other servers that are on the same segment as this server?

From another workstation, can you ping this server?

If you can't, I'd look at the possibility that the servers do not respond to ping requests or a router/firewall may be blocking ICMP.

Good Luck,

Collapse -

by Bhrdwh In reply to Ping Time out

The server & workstation - if are having same subnet lan segment IP Address, the problem could be -
1. Physical connectivity - are they on the same Lan Switch ??
2. Firewall or Blackice running on Server - it will not reply back to ping requests & block most ports.
3. Check in Server's Network Neighbourhood - TCP/IP properties - any IP Secutity or TCP Filtering set up ?

Collapse -

by carsten.holfelder In reply to Ping Time out

Check your subnet mask of the workstation and of the server.

Collapse -

by dchinguwa In reply to Ping Time out

I think the network card on the server is not working properly,or the configeration is not proper

Collapse -

by Dennis@l In reply to Ping Time out

Delete and remove the workstion from the domain, Uninstall and reinstall the workstation, be sure to completely shutdown the workststion using the power switch or sometimes the new configuration will not work.

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums