Question

Locked

Please Help!!! Exhange 2003 Problem

By werner.herholdt ·
Hi i Got a Company where i need to implement Exhange 2003. At the moment They are running Win2003 Small Business Server That comes with Exhange. it work localy sending and receiving mail the pop3 connector receives the external mail to the user@domain.local mailboxes but when i try and send externaly the smart host or the isp smtp server rejects my user@donain.local account because it not a registered domain. in Active Directory if i change the users email from user@domain.local to a registered email address it sends but then pop3 connector downloads mail but it does not store it in the user@domain.local email box if i set the user@domain.local to be as primary then it receives again.

There must be a way of receiving all the email from the isp and filter it down to the .local mailboxes and from the local mailboxes sending the mail to external email addresses


This is my first time setting up exhange and i have been forced to make it work

I would be so happy if someone could explain to me what i sould do and if it is posible on small business 2003

Thanx

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Add the ISP e-mail to AD

by Dedlbug In reply to Please Help!!! Exhange 20 ...

There are a few things to try, such as adding the ISP e-mail to the accounts in Active Directory, setting them to primary. You SMTP settings may be incorrect as well. I recommend running the Internaet Mail wizard and go from there. This is relatively straight forward and should get you going. =] Make sure to read it, the pictures can be incorrect based on your configuration.

http://technet.microsoft.com/en-us/library/aa996352.aspx

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums