General discussion

Locked

PLEASE HELP...can't share files PART 2

By themachinelavene ·
my LAN consists of 1 win2000server & 1 win2000pro.

I am trying to share folders between the 2 and cannot, I have them
both in the same WORKGROUP and they have the same subnet, I have
rebooted them.

From the 2000pro I can see the servers computer name under network but
when I click on it I get " 'servername' is not available" The network path is not found"

The SERVER & WORKSTATION services are started

The systems cannot ping eachother and neither can be pinged from an
outside system...when i type ipconfig - both have the same subnet & gateway
and everything looks ok.

The user accounts are the same on each system so that isn't the problem.

Print & File Sharing are both enabled on each & rights have been given to the network

My network is a T1 connceted via a CISCO 1700 Router, the 2 systems
are on a 8 port switch...please help..thx

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jeaster In reply to PLEASE HELP...can't share ...

YO need to resolve the pinging problem first...if you cannot ping, you certainly will not be able to do anything else...make sure that there are no software firewalls installed on either machine. What are you exact IP settings?

Collapse -

by sgt_shultz In reply to PLEASE HELP...can't share ...

well, everything may look ok, but apparently it is not. start by making sure you have a link light at the NIC on both systems (or, on the switch). get a link light (no link light=improper cabling or incorrect media type set on NIC), then test tcpip. ping tests the tcpip configuration. if it don't work, tcpip ain't right (unless the destination has ping 'turned off', but i digress)what ip address does each system have? send us the tcpip configuration on both...
get pinging working and i bet you are back in business. are you using dhcp? have your tried an ipconfig /release /renew on the workstation? do you get dhcp server error messages? have you tried a static address?
did this ever work? have you tried other protocols besides tcpip? what firewalls are in place? can you turn them off while you get this working

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums