General discussion

Locked

power on password

By derek ·
Have a toshiba satellite 5200 laptop with a power on password, of course nobody knows it. Machine has no printer port, so cant use loopback,
any ideas anyone
Regards

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by derek In reply to power on password

Point value changed by question poster.

Collapse -

by Suramya In reply to power on password

Hi,

Try using the Cmos password recovery tool(CmosPwd) from the following website: http://www.cgsecurity.org/index.html?cmospwd.html

This 'should' fix the problem. I have used it on other machines and it worked great for me.

Hope this helps.

- Suramya

Collapse -

by dustyD In reply to power on password

Where are all these coming from recently? I answered three in the last month, and have seen others answered as well.
Anyway, go with answer 1, its what I've used also.
People, if you have a memory like Mr. McGoo had eyesight, don't use a bios password.

Collapse -

by richard_barsby In reply to power on password

Later Toshibas used a USB dongle rather than the old parallel type.

Rich

Collapse -

by mikex In reply to power on password

You're lucky one with this laptop - and there's always an easy solution to your problem :

Bring it to Toshiba services and they will reset the power on password for a 200-300$

Collapse -

by tk3423 In reply to power on password

Many laptops now have a chip on the motherboard that stores the password. This is for security reasons. If the laptop is stollen and there is a password, it will not be that easy to access the data. The chip has to be replaced to remove the password. Have you tried calling Toshiba for help. We had a Gateway here in the shop and Gateway support would only tell us the send it in for $169.00 so they could fix it.

Collapse -

by statykserver In reply to power on password

Restart your computer in MS-DOS mode.

When you get to the c> or c:\WINDOWS> prompt type DEBUG and press Enter.

A hyphen (-) prompt will appear waiting for you to enter commands.

Enter the following commands, pressing Enter after each one. Note: the o is the letter o and stands for OUTPUT.

o 70 2e

o 71 ff

q

After the q command type exit.
Now restart and see if you enter the bios. It has worked for me before

Back to Hardware Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums