Question

Locked

PowerEdge 2600 Perc 4/Di New SCSI shows Ready but is not responding

By jetorres ·
I have a PowerEdge 2600 with RAID Controller card Perc 4/Di. Currently has two Logical Disks. One logical disk has a mirror of two HD, and the other has a RAID 5 with three HD.

I bought another HD (then total of 6) to make reconfigure the RAID into a RAID 10 of 3x2.

The problem is that on the Perc BIOS (Ctrl-M) the new HD shows to be Ready, but anything I try to do with it says is 'not responding' or gives an error (by the way I can not find where I could get the error number or description). The diagnostic lights of the Cady are green and look the same as the HDs that are working.

Is the HD damage or is something that I am missing to do. What can I do?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

So you can't add the drive to the RAID 5 array?

by CG IT In reply to PowerEdge 2600 Perc 4/Di ...

I know the Perc can do RAID level migration. Did you try using the Dell Array Manager?

Collapse -

No, I can't. Even though has status Ready.

by jetorres In reply to So you can't add the driv ...

I have not tried using the Dell Array Manager.

But, is it normal to get a status of Ready but still get a not responding message?

Collapse -

Sent to Warranty

by jetorres In reply to PowerEdge 2600 Perc 4/Di ...

I tried to configure the RAID using the Dell Array Manager but it also could not handle the HD. It was detected but was failing.

I decided to send the HD for warranty.

After recieving the replacement everithing worked OK.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums