Question

Locked

Poweredge 2800 W2K3 Repair loop

By clearblu ·
Hi Guys,

We have an issue with a server that crashed and we attempted a repair of the Windows 2003 installation but we keep going round in a loop. Error we get is:

"Setup was unable to access files needed to continue. This could be caused by an error in the CD media or the CD is no longer present in the drive"

At this point the mouse and keyboard are dead and the only thing we can do is reboot the machine.

Have tried checking the boot.ini file, disabling the CD drive in Bios, re-running the repair process using another W2K3 media, re-ran the repair using SCSI drives on a floppy from Dell, Changing the boot sequence to Hard Drive then CD rom, entering recovery console and running chkdsk. (Also tried chkdsk /r and waited over an hour with no reports). Tried keyboad and mouse via PS2 and USB.

I have uploaded the boot process to youtube so you can see the process:

http://www.youtube.com/watch?v=LB6ZQbSfo0A&feature=autofb

I can access the file system using ERD Commander 2007 but see the error, "The following registry hives of the installation specified are corrupt or missing: SAM", everything looks normal, no entries in the Runonce and RunonceEx Keys. We are currently running a backup of the system using Norton and Hirens 10.1 disk.

At a loss as what to try next as dont want to do a full re-install due to this server having several applications on it including SQL2005 so it would take a couple of days to do a full install (and require consultants to come and setup some applications).

Any idea's / tips would be greatly appreciated....

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This is a fairly common Windows Load Issue that occurs

by OH Smeg In reply to Poweredge 2800 W2K3 Repai ...

Mainly when some of the RAM has gone faulty. Test the RAM one Module at a time with one of the Memory Testers and replace as necessary.

Here I'm of course assuming that you have checked the Data Face of the Install Disc and the Optical Drive but none the less every time I have run into issues like this it has been Faulty Memory.

Just another thing if all the RAM tests as OK and you do not have Identical RAM populating the RAM Slots on this M'Board remove all but one Module and load Windows. After it's loaded turn off refit the RAM and restart the system. This happens when there are Timing Issues between Mismatched RAM that are not bad enough to cause problems with Windows Running but it does prevent you installing Windows.

Col

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums