Question

Locked

PowerEdge 600SC IDE drive won't boot

By web ·
I recently came across a Dell PowerEdge 600SC with a RAID 1 array (two 150 GB drives) that has two partitions on it. C: and
The two drives in the array are around five to six years old and need to be replaced for migration to a new server in the near future. I have cloned off the partitions C: and to individual IDE drives (Western Digital drives). I put C: on an 80 GB and on a 500 GB. The DELL BIOS ver. A06 sees both drives and you can access the data from drive no problem.
My problem comes when I try to boot from the new drive C: (80 GB) the BIOS just hangs with a flashing cursor no boot. I am using Dell part# 5P434 - 40P Internal IDE cable and set the drive to cable select on the primary IDE no boot- I also tried setting the drive to Master still no boot.
Has anyone come across this? Is it the BIOS or did the partition not clone correctly?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Make sure that the IDE cable is connected to the correct port..

Make sure that the IDE in question is connected correctly and on the IDE port of the motherboard, not the SCSI IDE port.

Collapse -

No SCSI ports

by web In reply to Make sure that the IDE ca ...

The board only has IDE ports, the BIOS sees the hard drive on the primary 0 but will not boot...

Collapse -

Have you got the boot disks to load on the drivers?...

by Peconet Tietokoneet In reply to No SCSI ports

You might need to load the boot disk(s) to load the drivers so that the hdd in question can be booted.
Troubleshooting Your System, go here:
http://tinyurl.com/bdn2hx

Hope all goes well.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums