Question

Locked

ppp is not starting

By bubloob_13 ·
Dear All

We have adsl ( bsnl broadband ) connection and we want to configure in linux server ( which is working as proxy). While activating the interface ppp i am getting the following error

/sbin/adsl-start line 217:19723 Terminated $CONNECT "$@">/dev/null 2 >&1.

any idea how do i activate it. I am not able to login in Broadband dsl connection.

Kindly help to resolve this.

Regards
Sakthi

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try "PPOE" in your router.....

Please post back if you have any more problems or questions.

Collapse -

Re:

by bubloob_13 In reply to Try "PPOE" in your router ...

In the router already enabled PPPoE, but how do I connect through PC. As per the manual they says , we need to create PPPoE client connection ( UID and Passwd needs to be suppliled). Any other method??

Collapse -

In the router make sure that "DHCP" is enabled.

Read more info from the Manuel that came with the router.

Preparations:

Step 1: Ensure your computer is turned on (If using a wireless PCI card, make sure it is installed in the computer while the computer is turned off.)

Step 2: Ensure your wireless access point (wireless router) has a Network Key already setup and is connected to the cable modem or dsl modem and turned on.
Note: You can configure most routers by typing http://192.168.0.1 or http://192.168.1.1 in the Web browser's (Internet Explorer, Netscape, etc.) Address bar.
Check your router's documentation (usually included on the CD that came with your router) for information on how to setup your particular router's network key or call your router's manufacturer for personal assistance.
Step 3: Ensure your Internet connection is functioning properly (Of course the best way to test it, is with another computer that is already connected wirelessly or an ethernet cable connection).
Step 4: Ensure your wireless card or adapter is installed in your computer and turned on. (These days, most wireless notebooks have built-in wireless adapters - ensure the wireless switch is turned on).
Note: If the Wireless Connection icon (Wireless Connection icon or Wireless Connection icon) does not appear in the System Tray (bottom-right portion of your screen, where the time is displayed), your wireless switch is probably not turned on or your wireless USB adapter is probably not plugged in or the Wireless Connection is 'disabled'. Repeat steps 1 - 4, before continuing. More here:
http://www.leeindy.com/text_how_to_connect_to_a_secure_wireless_network.shtml

Please post back if you have any more problems or questions.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums