General discussion

  • Creator
    Topic
  • #2109011

    PPP not starting as user.

    Locked

    by rgagg ·

    I am running Turbo linux 6.1
    I am using the gnome GUI and using kppp to connect to my isp.

    As root I can connect to my isp, brows the net and get my email.
    As a normal user kppp will dial my isp but times out saying ppp didnt start. I know the problem is with me as root can start ppp. Is there a file or a group I need to make my user a member of?

All Comments

  • Author
    Replies
    • #3840243

      PPP not starting as user.

      by mostafa_4 ·

      In reply to PPP not starting as user.

      i donnt know exactly ,
      but in rp3 there an option in advanced options named :

      Let user up ppp .

      try to find a same option in the Kppp configuration.
      i hope that helped u even a little.
      ra_Xor

      • #3842127

        PPP not starting as user.

        by rgagg ·

        In reply to PPP not starting as user.

        Couldnt find find this option in kppp.
        I am sure it the solution will be to chamod a file or give the user account rights to a file but I dont know what file.

    • #3855877

      PPP not starting as user.

      by shanghai sam ·

      In reply to PPP not starting as user.

      To starting pppd necessiry be root by default, but you may tray enable stiky bit on pppd (chmod 1555 /sbin/pppd). I hope it help you.

    • #2673921

      Reply To: PPP not starting as user.

      by rgagg ·

      In reply to PPP not starting as user.

      This question was closed by the author

Viewing 2 reply threads