General discussion

Locked

Preventing Groupwise server login

By dmuhammad ·
In our IP/Netware network, we use Groupwise for our email. The Groupwise server is reserved for admin access, however, lately, users have been popping up (attaching) to the server each morning at login.
How can I prevent this from happening.
Yourcomments will be greatly appreciated.
Thanks in advance.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Preventing Groupwise server login

by TOAB In reply to Preventing Groupwise serv ...

Using NWadmin, right click on the Post Office and select Details. Click on the Membership tab. If any unauthorised users are here remove them. I would check for users with admin rights. Or you can prevent users' groupwise logins from the User Details, Groupwise tab for each user.
Brett

Collapse -

Preventing Groupwise server login

by dmuhammad In reply to Preventing Groupwise serv ...

The question was auto-closed by TechRepublic

Collapse -

Preventing Groupwise server login

by troyerj In reply to Preventing Groupwise serv ...

We have a similar situation here. If you "set reply to get nearest server=off" it should prevent them from getting that server for authentication.

Collapse -

Preventing Groupwise server login

by dmuhammad In reply to Preventing Groupwise serv ...

Thanks but,
Where do I set this reply?

Collapse -

Preventing Groupwise server login

by dmuhammad In reply to Preventing Groupwise serv ...

I'd like to add to my question (above) that all users have the file sys:_Netware/40002F40.DSD in common.
Also, I was wondering if anyone knew of a registry edit that would resolve this issue.
Your input is appreciated.
Thanks again.

Collapse -

Preventing Groupwise server login

by donita.martin In reply to Preventing Groupwise serv ...

We had the same problem. When installing GroupWise on users machines, we map to the GroupWise server We change the
Shortcut Target to point to C:\NOVELL\GroupWise\Notify.exe /ipa-"server address" /ipp-1677
so it doesn't use the default path of C:\Novell\GroupWise\GroupWise.exe. This usually prevents the users from attaching to the GroupWise server.
If this doesn't do the trick, right click on Network Neighborhood, double-click on Network Connections and disconnect the GroupWise server. Then, browse to each GroupWise shortcut, right-click on it, click on properties, Shortcut tab, make sure the correct path is in the target path, highlight it and click on Find Target. Click apply and OK. This seems to help the correct path "stick". Iusually complete these steps when doing an install or reinstall of GroupWise on machines just as a precaution.
Hope it works for you.

Collapse -

Preventing Groupwise server login

by dmuhammad In reply to Preventing Groupwise serv ...

The question was auto-closed by TechRepublic

Collapse -

Preventing Groupwise server login

by dmuhammad In reply to Preventing Groupwise serv ...

This question was auto closed due to inactivity

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums