Windows

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

General discussion

Locked

Preventing NetBios requests dialling out

By isaac ·
I have a W2K server that has an ISDN modem attatched to it. Whenever a client sends a NetBios request on Port 136, 137 or 138 to the server it automatically passes that request to the ISDN modem and it initiates a cial-up to the Internet when this request had absolutely nothing to do with an external address. Is there a way that I can force WIN2K server to not forward these Netbios requests to the modem and only allow requests on legit ports such as 80 etc. I am also using ISA

Many THanks

Isaac de Abreu
Johannesburg - South Africa

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to Preventing NetBios reques ...

Did you try disabling "NetBIOS over TCP/IP" in the settings of the connection to the ISDN?
For example, I take it the connection to the ISDN is listed in Network & Dialup Connections. If so, then go to the Properties of the connection, choose the TCP/IP settings, then the Advanced button, and then click the WINS tab.
On the bottom of the window, in the NetBIOS Setting section, choose Disable NetBIOS over TCP/IP.

See if that cuts it out.

hope this helps

Related Discussions

Related Forums