General discussion

Locked

Print Layout view gridlines in Word 2000

By rynon ·
How do you get rid of the gridlines in Print Layout view in Word 2000? They've suddenly popped up in all of the word documents that I open or create.It's driving me nuts!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jonno112 In reply to Print Layout view gridlin ...

Have you tried table show/hide gridlines?

Collapse -

by rynon In reply to

Thanks, but I've tried this and it does'nt work.

Collapse -

by BFilmFan In reply to Print Layout view gridlin ...

Click on 'Draw', then 'Grid' and untick 'Display gridlines on screen.'

Collapse -

same problem

by booge69 In reply to

I'm dealing with multiple word documents in Word 2002, all of which are set up using tables. When I open a document, the gridlines of the table are displayed on the sections with no borders, etc. I can go to Table > Hide Gridlines, and they go away. However, when I open another document, or even the same document, they reappear. I need a default option to permanantly hide these lines rather than a toggle for the current document.

On the computer I normally use, the gridlines have never appeared, so there has to be something somewhere that enables this feature.

Collapse -

How to Fix the Gridlines in Page Layout

by pac In reply to same problem

Click on View -- Toolbars --Drawing. Click the Draw command -- Grid... Uncheck the box that says, "Display gridlines on screen." Next click the "Default" button. A message will appear asking you if you want to change the default settings for gridlines. Simply select "Yes" and enjoy the freedom from gridlines on any of your pages. Hope this helps.

Pac

Collapse -

by scoleman In reply to How to Fix the Gridlines ...

Thank you, thank you!!
One of my users just had this same problem pop up and I'm glad I found this fix!

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums