General discussion

Locked

PRINT NOTIFICATION

By matt5968 ·
I have a nt 4.0 server with shared printer. And 3 nt workstation an 3 win 98 users. When they print to printer they get notification that it has printed ok. How can I prevent the notification. I looked under server manager and no one is set up to receive alerts. What have I over looked. Thanks

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

PRINT NOTIFICATION

by RCC In reply to PRINT NOTIFICATION

Go to your control pannel, printers
Open the Printers, go to Menu, Go to File, go to Server Properties.On the Advanced TAB (3rd one), make sure you have the Notify when remote documents are printed checkbox off.
Regards,
Radu

Collapse -

PRINT NOTIFICATION

by RCC In reply to PRINT NOTIFICATION

I DOESN'T Require a reboot. Just Windows Shell tells you that. Go to the Services in Control Pannel, stop and start Spooler and TCP/IP Printing.
Regards,
Radu

Collapse -

PRINT NOTIFICATION

by matt5968 In reply to PRINT NOTIFICATION

The question was auto-closed by TechRepublic

Collapse -

PRINT NOTIFICATION

by John H. In reply to PRINT NOTIFICATION

You need to turn off the alert at the print server. It will require a reboot when done, so do it after hours.

Collapse -

PRINT NOTIFICATION

by matt5968 In reply to PRINT NOTIFICATION

The question was auto-closed by TechRepublic

Collapse -

PRINT NOTIFICATION

by matt5968 In reply to PRINT NOTIFICATION

This question was auto closed due to inactivity

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums