General discussion


Print Spooler Service

By tim.quinnsr ·
I have a Windows XP machine that the print spooler service will not start. The "path to executable" box in the Print Spooler Properties (Local Computer) dialog box is empty and cannot type in the path to executable. When trying to "Start" the Print Spooler, I get an "Error 3: The system cannot find the path specified" error message. I am at a loss as to what to so here as I have tried Micorsoft's Q324757 article to resolve this with no success.


This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Print Spooler Service

Have you stopped anti-virus and the firewall before trying those steps?

I ran across a dialogue thread on an HP forum that mentioned that topic.

Collapse -

by ReWrite In reply to Print Spooler Service

Check this registry key and see if it is blank:


The value of the key should be:




Collapse -

I do not see the "spooler" in that path...

by n_mirian In reply to

Is that possible that it has been removed by some antivirus program? what should I do? should I manually add it ?

Besides, when I go to Control Panel/Administrative tools/ to "start" my printer spool, there is not such a service there too!

Collapse -

by glyall In reply to Print Spooler Service

open the services.
I way I open services.msc is the the run command

Look for Print Spooler
double click on it for its properties.
click the Startup type: set to Automatic
click on Start.
if Start is grayed out.
then click on Stop. Then click on Start.

the path is C:\Windows\system32\spoolsv.exe

check in that path if the spoolsv.exe if there,
if it is not you can copy it from another XP machine. Or from the C:\Windows\ServicePackFiles\i386 dircetory
or search for it on your PC

Hopes this helps
Good Luck

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums