General discussion

Locked

Printer funnies

By ozi Eagle ·
OK, I have a wierd one.

4 Computers, 2 W98, 1 W2K, 1 XP Home, all networked.
3 Printers, Brother all in one laser, Minolta 2540 colour laser, HP 1125c A3 inkjet.
Setup with the Brother and HP being networked, the Minolta connected to the XP computer via USB, and shared (it can't be networked because the computer actually controls the printer, somewhat like a Winmodem).
When setup every computer could happily (?) print to any printer.
Now the W2k can't print to the Minolta, the XP can't print to the HP (though using the print server configuration test utility on the XP does print a status page), the W98s can print to all.
Have turned off Zone Alarm, done virus and spyware checks still no print. (I admit that I didn't turn off the XP firewall - ran out of time)
Re installed the HP printer on the XP, created the same user and password on the W2k and XP to try to get the W2k to print to the Minolta. Have done a system restore to a month ago, no joy.

The XP is only used to run a quoting program, nothing else and is fairly new (3 -4 months). The quoting software seems to be a beta type release as there are nearly daily updates. The W2k is the main computer, used for accounting, email, quoting, web page management- ie the workhorse. It contains the databases for the 2 W98 computers, which are only used infrequently to produce quotes, via different software to the XP and to access emails.

Any ideas would be appreciated, before I go back to try again.

TIA

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by master3bs In reply to Printer funnies

A few ideas here. I don't know if any will help, but let me know.

First, on both the W2K and XP machines, go to the Services (either in CP or Administrative tools off the start menu) and verify that the Printer Spooling service is started and running. If not, set the startup type to Automatic.

After that, since it doesn't take long, go ahead and disable the XP firewall and try to print. I doubt that will make a difference but it could and it only takes a second to find out.

Double check that the proper print drivers are installed. For instance on the printer connected to the XP machine you might be able to locally include W2K drivers. If everything works you might even try updating.

If none of that helps, could you post what recent changes have been made to any of the systems and when you were last able to print correctly?

Collapse -

by ozi Eagle In reply to

Hi,

Thanks.
I wound up by upgrading the HP drivers to XP (from W2K), maybe there was an auto XP update that screwed up the drivers. ANyway this fixed the HP. Re loading the Minolta drivers on the W2k fixed that.

Collapse -

by B_Pope In reply to Printer funnies

Have any of your LAN IP addresses renewed or been changed.

Collapse -

by ozi Eagle In reply to

I'm sorry, I thought I had closed this question.

No it was not changed IP addresses, the printer drivers were W2k ones, which initially worked. Finding and upgrading to XP drivers cured the network problem. Reloading the Minolta ones cured the other.

Collapse -

by ozi Eagle In reply to Printer funnies

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums