Question

Locked

Printer issue

By hinode82 ·
Whenever I try to access the printer properties of a printer that I rececntly installed I get this message. "Function address 0x4f56a0bd caused a protection fault. (exception code 0xc0000005) Some or all property pages(s) may not be displayed." and also I am unable to print a test page. How do I resolve this issue.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Need more info. Is this a local or a networked printer?

by Why Me Worry? In reply to Printer issue

Also, what is the model, operating system, driver versions, etc. To troubleshoot, you need to be more specific about the problem.

Collapse -

Hello, thank you for your reply

by hinode82 In reply to Need more info. Is this ...

This is a networked printer, it's an HP LJ 4250 and it's using the Win XP SP2 OS. I'm not sure what driver version it is but I'll get that as soon as possible.

Collapse -

Can you ping the printer's jetdirect IP address? Are you dropping packets?

by Why Me Worry? In reply to Hello, thank you for your ...

Also, make sure the printer's jetdirect speed/duplex settings match those of the ethernet switch it's plugged into. Also, if you can, try to print a test page from the actual Windows print server to see if you get the same error as on your Windows XP machine. If the error pops up on the Windows server, then I'd have to say that it's a driver problem for sure. If you are using a PCL6 driver and you are getting this error, try to revert back to a PCL5 driver and see if the problem persists. If Windows server can print fine to your printer, then it sounds as if your XP desktop image is corrupt in some way. Before completely blowing away your XP OS, try first to delete the shared printer and recreate it in XP and then do a test print. If that still doesn't work, reimage the XP machine.

Collapse -

Simular issue in Acrobat 7..

by jhuebner In reply to Printer issue

I did some digging and found these 2 articles that may give answers.

http://www.pcreview.co.uk/forums/thread-1573677.php

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=**6635

http://support.microsoft.com/kb/908506

It could be a patch issue for me, my workstations in question are 2000k pro. I'm going to try the Microsoft Patch 1st.

It also seems it is a printer driver issue, that is #2 on my list to try.

That's the route I'm going to take.

"news @ 11"

JLH

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums