Printer not printing. Status Opening

By sportguy ·
My customer has a network of 10 computers all running windows xp and a server running windows server 2003 and active directory.
One of the computers has a printer attached (Epson - dotmatrix). It is shared. Some computers cannot print to this printer. When I open printers and faxes on those computers that cannot print I see the printer status is opening instead of ready. I delete and reinstall and it shows ready, but after a while it goes stops and goes back to being stuck on opening. Any ideas on what could be causing this problem.
Thanks in advance.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Update drivers and firmware

by ashish.sharma In reply to Printer not printing. Sta ...

Have you tried updating the drivers and firmware for the printer on the computers that cannot connect to the printer? Worth a shot.

Collapse -

Determine differences

by Charles Bundy In reply to Printer not printing. Sta ...

Let's try to nail down why some work and others don't.

You say the Epson is shared. Do all the XP clients use the 2k3 server for printing or do they hit the shared machine directly?

Is the spooler service the same on those clients that are hanging up?

Also see -

Collapse -


by sportguy In reply to Determine differences

Got all users with problems to do a windows update via website and it solved the problem. I think it was a service pack issue.

Collapse -

Printer Driver

by Dave51 In reply to Printer not printing. Sta ...

I would try removing the printer driver on a machine rebooting and try applying the driver again, this has worked for me in the past.

Related Discussions

Related Forums