Question

Locked

Printer 'overloading' on specific subnets

By stein_brian ·
I have a couple of Lemmark E250DN printers that when patched into specific subnets after a short period of time all the lights on the printer will start blinking as if there is a problem. What is strange is if I take the printer and patch it into a different subnet the printer is fine.

We are a Microsoft shop, a few Linux servers floating around, and a full Cisco switch/router shop. I have been able to reproduce this by bringing the printer back to my NOC and patching it into my core Cisco 5507 switch. I then change the VLAN assigned to the port the printer is patched into to switch back and forth between a subnet it works fine on and a subnet it does not. Looking at the configs in the switch(es) there is no difference between the subnets. Any thoughts? Thank you!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

how many vista machines on the problem subnet?

by Kenone In reply to Printer 'overloading' on ...

Try turning off Network Discovery on them and see if the situation improves.

Collapse -

Line noise..........

by ThumbsUp2 In reply to Printer 'overloading' on ...

There must be some kind of noise or interference on the subnet which sends the printer into spasms.

Collapse -

Check for excessive activity

by jdclyde In reply to Printer 'overloading' on ...

a bad NIC on one of the pc's, or a bad port on a switch could be flooding that subnet.

Have you tried a sniffer to see what traffic is on that subnet?

Have you looked at the netflow in your routers?

Collapse -

Response to all posts

by stein_brian In reply to Check for excessive activ ...

To respond to all posts, there should not be any vista machines at all, only XP is used here. I am somewhat new to this so with that being said I have not really tried a sniffer. I attempted to use Ethereal/Wireshark running on one of my PC's but not sure if that is how to do it or not. Along with that, what would I be looking for with the netflow in the routers?

One thing I did notice, though I can't imagine this is the cause, but the bad subnet, actually it's 2 bad subnets, but both in their DHCP scopes have a WINS server setting pointing to our main switch. Whereas every other subnet has the WINS pointing to the proper WINS server. However the printers all have static IP's. Thanks!

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums